summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-arch/unrar-gpl/unrar-gpl-0.0.1_p20070929.ebuild')
-rw-r--r--app-arch/unrar-gpl/unrar-gpl-0.0.1_p20070929.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-arch/unrar-gpl/unrar-gpl-0.0.1_p20070929.ebuild b/app-arch/unrar-gpl/unrar-gpl-0.0.1_p20070929.ebuild
new file mode 100644
index 000000000000..96189df15152
--- /dev/null
+++ b/app-arch/unrar-gpl/unrar-gpl-0.0.1_p20070929.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-arch/unrar-gpl/unrar-gpl-0.0.1_p20070929.ebuild,v 1.1 2007/09/29 11:51:56 hanno Exp $
+
+inherit eutils
+DESCRIPTION="Free rar unpacker"
+HOMEPAGE="http://home.gna.org/unrar/"
+SRC_URI="mirror://gentoo/${P}.tar.bz2"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+DEPEND="!app-arch/unrar"
+S=${WORKDIR}/${PN/-gpl}
+
+src_compile() {
+ econf || die "econf failed"
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die "install failed"
+ dodoc AUTHORS README || die "dodoc failed"
+}