summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-arch/unshield/unshield-0.6_p20120308.ebuild')
-rw-r--r--app-arch/unshield/unshield-0.6_p20120308.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/app-arch/unshield/unshield-0.6_p20120308.ebuild b/app-arch/unshield/unshield-0.6_p20120308.ebuild
index 8a1fe0ff53e7..e61328688dc5 100644
--- a/app-arch/unshield/unshield-0.6_p20120308.ebuild
+++ b/app-arch/unshield/unshield-0.6_p20120308.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-arch/unshield/unshield-0.6_p20120308.ebuild,v 1.1 2012/03/08 07:09:55 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-arch/unshield/unshield-0.6_p20120308.ebuild,v 1.2 2012/03/08 07:56:10 ssuominen Exp $
EAPI=4
inherit autotools eutils
@@ -25,7 +25,9 @@ src_prepare() {
}
src_configure() {
- econf $(use_enable static-libs static)
+ econf \
+ $(use_enable static-libs static) \
+ --with-ssl
}
src_install() {