summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/easy-rsa/easy-rsa-2.2.2.ebuild')
-rw-r--r--app-crypt/easy-rsa/easy-rsa-2.2.2.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/app-crypt/easy-rsa/easy-rsa-2.2.2.ebuild b/app-crypt/easy-rsa/easy-rsa-2.2.2.ebuild
index a3be6318ecd4..2ff3e79440f0 100644
--- a/app-crypt/easy-rsa/easy-rsa-2.2.2.ebuild
+++ b/app-crypt/easy-rsa/easy-rsa-2.2.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/easy-rsa/easy-rsa-2.2.2.ebuild,v 1.1 2015/04/04 08:58:32 djc Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/easy-rsa/easy-rsa-2.2.2.ebuild,v 1.2 2015/06/07 07:43:53 jlec Exp $
EAPI=5
@@ -8,18 +8,18 @@ inherit eutils
MY_P="EasyRSA-${PV}"
-DESCRIPTION="Small RSA key management package, based on OpenSSL."
+DESCRIPTION="Small RSA key management package, based on OpenSSL"
HOMEPAGE="http://openvpn.net/"
-KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
SRC_URI="https://github.com/OpenVPN/easy-rsa/releases/download/${PV}/${MY_P}.tgz"
LICENSE="GPL-2"
SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
IUSE=""
-DEPEND=">=dev-libs/openssl-0.9.6"
+DEPEND=">=dev-libs/openssl-0.9.6:0"
RDEPEND="${DEPEND}
- !<net-misc/openvpn-2.3"
+ !<net-misc/openvpn-2.3"
S="${WORKDIR}/${MY_P}"
@@ -28,9 +28,9 @@ src_prepare() {
}
src_install() {
- exeinto "/usr/share/easy-rsa"
+ exeinto /usr/share/easy-rsa
doexe build-* clean-all inherit-inter list-crl pkitool revoke-full sign-req whichopensslcnf
- insinto "/usr/share/easy-rsa"
+ insinto /usr/share/easy-rsa
doins vars openssl-*.cnf
doenvd "${FILESDIR}/65easy-rsa" # config-protect easy-rsa
}