summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/egads/egads-0.9.5.ebuild')
-rw-r--r--app-misc/egads/egads-0.9.5.ebuild15
1 files changed, 7 insertions, 8 deletions
diff --git a/app-misc/egads/egads-0.9.5.ebuild b/app-misc/egads/egads-0.9.5.ebuild
index 50446139d890..1e856b0aeb15 100644
--- a/app-misc/egads/egads-0.9.5.ebuild
+++ b/app-misc/egads/egads-0.9.5.ebuild
@@ -1,30 +1,29 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/egads/egads-0.9.5.ebuild,v 1.3 2004/06/24 22:09:28 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/egads/egads-0.9.5.ebuild,v 1.4 2004/06/28 03:32:35 vapier Exp $
-DESCRIPTION="EGADS - Entropy Gathering And Distribution System"
+DESCRIPTION="Entropy Gathering And Distribution System"
HOMEPAGE="http://www.securesoftware.com/download_${PN}.htm"
SRC_URI="http://www.securesoftware.com/${PN}/${P}.tar.gz"
+
LICENSE="BSD"
SLOT="0"
-IUSE=""
KEYWORDS="x86"
-DEPEND="virtual/glibc"
+IUSE=""
+
+DEPEND="virtual/libc"
egadsdatadir=/var/run/egads
src_compile() {
econf --with-egads-datadir="${egadsdatadir}" --with-bindir=/usr/sbin || die
emake || die
-
-
}
-src_install () {
+src_install() {
keepdir ${egadsdatadir}
fperm +t ${egadsdatadir}
einstall BINDIR=${D}/usr/sbin || die
dodoc README* doc/*.txt
dohtml doc/*.html
}
-