summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/pylize/pylize-1.1b.ebuild')
-rw-r--r--app-text/pylize/pylize-1.1b.ebuild30
1 files changed, 15 insertions, 15 deletions
diff --git a/app-text/pylize/pylize-1.1b.ebuild b/app-text/pylize/pylize-1.1b.ebuild
index a9ba8e208df5..f883469feac4 100644
--- a/app-text/pylize/pylize-1.1b.ebuild
+++ b/app-text/pylize/pylize-1.1b.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/pylize/pylize-1.1b.ebuild,v 1.2 2003/07/08 20:07:52 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/pylize/pylize-1.1b.ebuild,v 1.3 2003/09/05 22:37:22 msterret Exp $
DESCRIPTION="Python HTML Slideshow Generator using HTML and CSS"
HOMEPAGE="http://www.chrisarndt.de/en/software/pylize/"
@@ -12,24 +12,24 @@ SLOT="0"
KEYWORDS="x86"
DEPEND="virtual/python
- dev-python/Imaging
- >=dev-python/htmlgen-2.2.2"
+ dev-python/Imaging
+ >=dev-python/htmlgen-2.2.2"
S="${WORKDIR}/${P}"
src_compile() {
- einfo "no need to compile"
+ einfo "no need to compile"
}
src_install() {
- python install.py ${D}/usr || die
-
- # Fix Data dir in code
- cat ${D}/usr/bin/pylize | sed -e "s:^sys_libdir.*:sys_libdir = \'/usr/share/pylize\':" > ${D}/usr/bin/pylize.new || die
- mv ${D}/usr/bin/pylize.new ${D}/usr/bin/pylize || die
- chmod 755 ${D}/usr/bin/pylize
-
- PYTHON_VER=$(python -V 2>&1 | sed -e 's:Python \([0-9].[0-9]\).*:\1:')
- insinto /usr/lib/python${PYTHON_VER}/site-packages
- doins lib/roman.py
-}
+ python install.py ${D}/usr || die
+
+ # Fix Data dir in code
+ cat ${D}/usr/bin/pylize | sed -e "s:^sys_libdir.*:sys_libdir = \'/usr/share/pylize\':" > ${D}/usr/bin/pylize.new || die
+ mv ${D}/usr/bin/pylize.new ${D}/usr/bin/pylize || die
+ chmod 755 ${D}/usr/bin/pylize
+
+ PYTHON_VER=$(python -V 2>&1 | sed -e 's:Python \([0-9].[0-9]\).*:\1:')
+ insinto /usr/lib/python${PYTHON_VER}/site-packages
+ doins lib/roman.py
+}