summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/wv/wv-0.7.1.ebuild')
-rw-r--r--app-text/wv/wv-0.7.1.ebuild26
1 files changed, 13 insertions, 13 deletions
diff --git a/app-text/wv/wv-0.7.1.ebuild b/app-text/wv/wv-0.7.1.ebuild
index ea89ff998eae..22da935594f8 100644
--- a/app-text/wv/wv-0.7.1.ebuild
+++ b/app-text/wv/wv-0.7.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/wv/wv-0.7.1.ebuild,v 1.10 2003/02/13 09:47:57 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/wv/wv-0.7.1.ebuild,v 1.11 2003/09/05 22:37:22 msterret Exp $
S=${WORKDIR}/${P}
DESCRIPTION="tool for convertion of MSWord doc and rtf files to something readable"
@@ -12,23 +12,23 @@ LICENSE="GPL-2"
DEPEND="virtual/glibc
>=sys-devel/gcc-2.95.2
- >=media-libs/libwmf-0.2.2
+ >=media-libs/libwmf-0.2.2
>=media-libs/freetype-2.0.1
sys-libs/zlib
media-libs/libpng"
-
-RDEPEND="media-gfx/imagemagick"
+
+RDEPEND="media-gfx/imagemagick"
rc_unpack() {
- unpack ${A}
+ unpack ${A}
- cd ${S}
- patch -p1 < ${FILESDIR}/wv-0.7.1-rvt.patch
+ cd ${S}
+ patch -p1 < ${FILESDIR}/wv-0.7.1-rvt.patch
}
src_compile() {
-
+
unset CXXFLAGS
unset CFLAGS
@@ -43,9 +43,9 @@ src_compile() {
}
src_install () {
- make \
- prefix=${D}/usr \
- mandir=${D}/usr/share/man \
- infodir=${D}/usr/share/info \
- install || die
+ make \
+ prefix=${D}/usr \
+ mandir=${D}/usr/share/man \
+ infodir=${D}/usr/share/info \
+ install || die
}