summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/wv2/wv2-0.1.ebuild')
-rw-r--r--app-text/wv2/wv2-0.1.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/app-text/wv2/wv2-0.1.ebuild b/app-text/wv2/wv2-0.1.ebuild
index 895c7ff5c678..9b8437c95193 100644
--- a/app-text/wv2/wv2-0.1.ebuild
+++ b/app-text/wv2/wv2-0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/wv2/wv2-0.1.ebuild,v 1.1 2003/07/07 09:26:26 brain Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/wv2/wv2-0.1.ebuild,v 1.2 2003/09/05 22:37:22 msterret Exp $
S=${WORKDIR}/${P}
@@ -16,12 +16,12 @@ DEPEND=">=gnome-extra/libgsf-1.8.0
>=media-libs/freetype-2.1
sys-libs/zlib
media-libs/libpng"
-
-RDEPEND="$DEPEND media-gfx/imagemagick"
+
+RDEPEND="$DEPEND media-gfx/imagemagick"
src_compile() {
-
- econf || die
+
+ econf || die
make || die
}
@@ -29,5 +29,5 @@ src_compile() {
src_install () {
einstall || die
-
+
}