summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/cecutil/cecutil-7.ebuild')
-rw-r--r--app-vim/cecutil/cecutil-7.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/app-vim/cecutil/cecutil-7.ebuild b/app-vim/cecutil/cecutil-7.ebuild
index e00572080ee4..ee3d4fe4e6cc 100644
--- a/app-vim/cecutil/cecutil-7.ebuild
+++ b/app-vim/cecutil/cecutil-7.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/cecutil/cecutil-7.ebuild,v 1.6 2005/09/19 21:54:21 cryos Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/cecutil/cecutil-7.ebuild,v 1.7 2008/09/20 13:51:39 hawking Exp $
inherit vim-plugin
@@ -16,12 +16,12 @@ directly by the user. Documentation is available via ':help cecutil.txt'."
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
# automatic help extraction. woohoo! someone please shoot me now...
- mkdir -p ${S}/doc
- sed -n -e '/^\*cecutil.txt\*/,$p' ${S}/plugin/cecutil.vim \
- > ${S}/doc/cecutil.txt \
+ mkdir -p "${S}"/doc
+ sed -n -e '/^\*cecutil.txt\*/,$p' "${S}"/plugin/cecutil.vim \
+ > "${S}"/doc/cecutil.txt \
|| die "sed 1 failed. not good."
- sed -i -e '/^" HelpExtractor:/,$d' ${S}/plugin/cecutil.vim \
+ sed -i -e '/^" HelpExtractor:/,$d' "${S}"/plugin/cecutil.vim \
|| die "sed 2 failed. not good."
}