summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/perl/perl-5.10.1.ebuild')
-rw-r--r--dev-lang/perl/perl-5.10.1.ebuild8
1 files changed, 7 insertions, 1 deletions
diff --git a/dev-lang/perl/perl-5.10.1.ebuild b/dev-lang/perl/perl-5.10.1.ebuild
index 4014868e77dd..45c362267202 100644
--- a/dev-lang/perl/perl-5.10.1.ebuild
+++ b/dev-lang/perl/perl-5.10.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/perl/perl-5.10.1.ebuild,v 1.17 2010/02/03 00:18:06 hanno Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/perl/perl-5.10.1.ebuild,v 1.18 2010/02/13 12:01:07 tove Exp $
EAPI=2
@@ -213,6 +213,12 @@ src_configure() {
-Dvendorarch="/usr/$(get_libdir)/perl5/vendor_perl/${MY_PV}/${myarch}${mythreading}" \
-Dsitelib="/usr/$(get_libdir)/perl5/site_perl/${MY_PV}" \
-Dsitearch="/usr/$(get_libdir)/perl5/site_perl/${MY_PV}/${myarch}${mythreading}" \
+ -Dman1dir=/usr/share/man/man1 \
+ -Dman3dir=/usr/share/man/man3 \
+ -Dinstallman1dir=/usr/share/man/man1 \
+ -Dinstallman3dir=/usr/share/man/man3 \
+ -Dman1ext='1' \
+ -Dman3ext='3pm' \
-Dlibperl="${LIBPERL}" \
-Dlocincpth=' ' \
-Duselargefiles \