summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Path-Class/Path-Class-0.260.0.ebuild')
-rw-r--r--dev-perl/Path-Class/Path-Class-0.260.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Path-Class/Path-Class-0.260.0.ebuild b/dev-perl/Path-Class/Path-Class-0.260.0.ebuild
new file mode 100644
index 000000000000..01a36f8f25c8
--- /dev/null
+++ b/dev-perl/Path-Class/Path-Class-0.260.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Path-Class/Path-Class-0.260.0.ebuild,v 1.1 2012/06/16 08:58:43 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=KWILLIAMS
+MODULE_VERSION=0.26
+inherit perl-module
+
+DESCRIPTION="Cross-platform path specification manipulation"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
+IUSE="test"
+
+RDEPEND=">=virtual/perl-File-Spec-0.87"
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build
+ test? ( virtual/perl-Test-Simple )"
+
+SRC_TEST="do"