summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/yaml/yaml-0.62.ebuild')
-rw-r--r--dev-perl/yaml/yaml-0.62.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/yaml/yaml-0.62.ebuild b/dev-perl/yaml/yaml-0.62.ebuild
new file mode 100644
index 000000000000..d6ae53bb18fe
--- /dev/null
+++ b/dev-perl/yaml/yaml-0.62.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.62.ebuild,v 1.1 2006/07/05 13:12:50 mcummings Exp $
+
+inherit perl-module
+
+MY_P="YAML-${PV}"
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="YAML Ain't Markup Language (tm)"
+HOMEPAGE="http://search.cpan.org/search?query=${PN}"
+SRC_URI="mirror://cpan/authors/id/I/IN/INGY/${MY_P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+SRC_TEST="do"
+
+src_compile() {
+ echo "" | perl-module_src_compile
+}