summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/php/php-5.0.1.ebuild')
-rw-r--r--dev-php/php/php-5.0.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-php/php/php-5.0.1.ebuild b/dev-php/php/php-5.0.1.ebuild
new file mode 100644
index 000000000000..7b14fef46030
--- /dev/null
+++ b/dev-php/php/php-5.0.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-5.0.1.ebuild,v 1.1 2004/08/13 21:18:01 robbat2 Exp $
+
+PHPSAPI="cli"
+MY_P="${PN}-${PV}"
+inherit php5-sapi eutils
+
+DESCRIPTION="PHP Shell Interpreter"
+LICENSE="PHP"
+KEYWORDS="~x86"
+DEPEND="$DEPEND"
+RDEPEND="$RDEPEND"
+SLOT="0"
+
+# PHP_INSTALLTARGETS="${PHP_INSTALLTARGETS} install-cli"
+
+src_compile () {
+ my_conf="--disable-cgi --enable-cli --enable-embed"
+
+ php5-sapi_src_compile
+}