summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php5/pecl-sdo/pecl-sdo-1.0.4.ebuild')
-rw-r--r--dev-php5/pecl-sdo/pecl-sdo-1.0.4.ebuild10
1 files changed, 9 insertions, 1 deletions
diff --git a/dev-php5/pecl-sdo/pecl-sdo-1.0.4.ebuild b/dev-php5/pecl-sdo/pecl-sdo-1.0.4.ebuild
index 02f4fb0b8478..770763a83ef1 100644
--- a/dev-php5/pecl-sdo/pecl-sdo-1.0.4.ebuild
+++ b/dev-php5/pecl-sdo/pecl-sdo-1.0.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/pecl-sdo/pecl-sdo-1.0.4.ebuild,v 1.2 2006/09/30 16:29:41 chtekk Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/pecl-sdo/pecl-sdo-1.0.4.ebuild,v 1.3 2006/09/30 16:59:29 sebastian Exp $
PHP_EXT_NAME="sdo"
PHP_EXT_INI="yes"
@@ -26,3 +26,11 @@ pkg_setup() {
require_php_with_use reflection spl xml
}
+
+src_install() {
+ php-ext-pecl-r1_src_install
+
+ dodir /usr/share/php5
+ insinto /usr/share/php5
+ doins -r DAS
+}