summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/Cheetah/Cheetah-0.9.15.ebuild')
-rw-r--r--dev-python/Cheetah/Cheetah-0.9.15.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-python/Cheetah/Cheetah-0.9.15.ebuild b/dev-python/Cheetah/Cheetah-0.9.15.ebuild
new file mode 100644
index 000000000000..3551bf5697b7
--- /dev/null
+++ b/dev-python/Cheetah/Cheetah-0.9.15.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/Cheetah/Cheetah-0.9.15.ebuild,v 1.1 2003/04/04 22:43:53 liquidx Exp $
+
+inherit distutils
+
+IUSE=""
+DESCRIPTION="Python-powered template engine and code generator."
+HOMEPAGE="http://www.cheetahtemplate.org/"
+LICENSE="PSF-2.2"
+
+KEYWORDS="~x86 ~sparc ~alpha"
+SLOT="0"
+
+RDEPEND=">=dev-lang/python-2.2"
+DEPEND="${RDEPEND}"
+
+SRC_URI="mirror://sourceforge/cheetahtemplate/${P}.tar.gz"
+
+
+src_install() {
+ distutils_src_install
+
+ # What's the best way to deal with the examples?
+ insinto /usr/share/doc/${PF}/examples
+ doins examples/webware_examples/cheetahSite/*
+}