summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/stevedore/stevedore-0.12.ebuild')
-rw-r--r--dev-python/stevedore/stevedore-0.12.ebuild17
1 files changed, 10 insertions, 7 deletions
diff --git a/dev-python/stevedore/stevedore-0.12.ebuild b/dev-python/stevedore/stevedore-0.12.ebuild
index e6fab4615a42..afa0c0eac99a 100644
--- a/dev-python/stevedore/stevedore-0.12.ebuild
+++ b/dev-python/stevedore/stevedore-0.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/stevedore/stevedore-0.12.ebuild,v 1.1 2013/09/19 02:22:45 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/stevedore/stevedore-0.12.ebuild,v 1.2 2013/11/12 06:06:51 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python{2_7,3_2,3_3} pypy2_0 )
@@ -17,12 +17,15 @@ KEYWORDS="~amd64 ~x86"
IUSE="doc test"
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/nose[${PYTHON_USEDEP}]
- dev-python/mock[${PYTHON_USEDEP}]
- dev-python/coverage[${PYTHON_USEDEP}]
- dev-python/flake8[$(python_gen_usedep python{2_7,3_2,3_3})] )
- doc? ( dev-python/sphinx[${PYTHON_USEDEP}]
- dev-python/pillow[$(python_gen_usedep python{2_7,3_2,3_3})] )"
+ virtual/python-argparse[${PYTHON_USEDEP}]
+ >=dev-python/pbr-0.5.21[${PYTHON_USEDEP}]
+ <dev-python/pbr-1.0[${PYTHON_USEDEP}]
+ test? ( dev-python/nose[${PYTHON_USEDEP}]
+ dev-python/mock[${PYTHON_USEDEP}]
+ dev-python/coverage[${PYTHON_USEDEP}]
+ dev-python/flake8[$(python_gen_usedep python{2_7,3_2,3_3})] )
+ doc? ( dev-python/sphinx[${PYTHON_USEDEP}]
+ dev-python/pillow[$(python_gen_usedep python{2_7,3_2,3_3})] )"
python_compile_all() {
if use doc; then