summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/slop/slop-2.4.4.ebuild')
-rw-r--r--dev-ruby/slop/slop-2.4.4.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ruby/slop/slop-2.4.4.ebuild b/dev-ruby/slop/slop-2.4.4.ebuild
new file mode 100644
index 000000000000..cdcbfd2a9ee4
--- /dev/null
+++ b/dev-ruby/slop/slop-2.4.4.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/slop/slop-2.4.4.ebuild,v 1.1 2012/04/15 08:29:49 graaff Exp $
+
+EAPI=4
+USE_RUBY="ruby18 ruby19 ree18 jruby"
+
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_EXTRADOC="CHANGES.md README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A simple option parser with an easy to remember syntax and friendly API."
+HOMEPAGE="https://github.com/injekt/slop"
+SRC_URI="https://github.com/injekt/slop/tarball/v${PV} -> ${P}.tgz"
+RUBY_S="injekt-slop-*"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+IUSE=""
+
+ruby_add_bdepend "test? ( dev-ruby/minitest )"