summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/sqlite-ruby/sqlite-ruby-2.2.3-r1.ebuild')
-rw-r--r--dev-ruby/sqlite-ruby/sqlite-ruby-2.2.3-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-ruby/sqlite-ruby/sqlite-ruby-2.2.3-r1.ebuild b/dev-ruby/sqlite-ruby/sqlite-ruby-2.2.3-r1.ebuild
new file mode 100644
index 000000000000..624511bbe105
--- /dev/null
+++ b/dev-ruby/sqlite-ruby/sqlite-ruby-2.2.3-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/sqlite-ruby/sqlite-ruby-2.2.3-r1.ebuild,v 1.1 2006/01/02 21:35:14 caleb Exp $
+
+inherit ruby gems
+
+DESCRIPTION="An extension library to access a SQLite database from Ruby"
+HOMEPAGE="http://rubyforge.org/projects/sqlite-ruby/"
+LICENSE="BSD"
+
+# The URL depends implicitly on the version, unfortunately. Even if you
+# change the filename on the end, it still downloads the same file.
+SRC_URI="http://gems.rubyforge.org/gems/${P}.gem"
+
+KEYWORDS="~alpha ~amd64 ~ia64 ~mips ~ppc ~sparc x86"
+SLOT="0"
+IUSE=""
+
+USE_RUBY="ruby18 ruby19"
+DEPEND="=dev-db/sqlite-2*"
+