summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/vmpk/vmpk-0.3.0.ebuild')
-rw-r--r--media-sound/vmpk/vmpk-0.3.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/media-sound/vmpk/vmpk-0.3.0.ebuild b/media-sound/vmpk/vmpk-0.3.0.ebuild
new file mode 100644
index 000000000000..210a41980817
--- /dev/null
+++ b/media-sound/vmpk/vmpk-0.3.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/vmpk/vmpk-0.3.0.ebuild,v 1.1 2009/09/27 08:24:54 aballier Exp $
+
+inherit cmake-utils eutils
+
+DESCRIPTION="Virtual MIDI Piano Keyboard"
+HOMEPAGE="http://vmpk.sourceforge.net/"
+SRC_URI="mirror://sourceforge/vmpk/${P}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="x11-libs/qt-core
+ x11-libs/qt-gui
+ media-libs/alsa-lib"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+DOCS="AUTHORS ChangeLog NEWS README TODO"
+
+src_install() {
+ cmake-utils_src_install
+ rm -rf "${D}/usr/share/doc/packages"
+}