summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/mknbi/mknbi-1.2.11.ebuild')
-rw-r--r--net-misc/mknbi/mknbi-1.2.11.ebuild11
1 files changed, 5 insertions, 6 deletions
diff --git a/net-misc/mknbi/mknbi-1.2.11.ebuild b/net-misc/mknbi/mknbi-1.2.11.ebuild
index 8f7013d50108..4814ee7c9b32 100644
--- a/net-misc/mknbi/mknbi-1.2.11.ebuild
+++ b/net-misc/mknbi/mknbi-1.2.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/mknbi/mknbi-1.2.11.ebuild,v 1.3 2003/02/28 13:18:14 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/mknbi/mknbi-1.2.11.ebuild,v 1.4 2003/09/05 22:01:49 msterret Exp $
DESCRIPTION="Utility for making tagged kernel images useful for netbooting"
HOMEPAGE="http://etherboot.sourceforge.net"
@@ -21,16 +21,15 @@ DEPEND=">=perl-5.6.1
S="${WORKDIR}/mknbi-1.2"
-src_unpack() {
+src_unpack() {
unpack ${A}
cd ${S}
echo "test" > __abcdir
- mv Makefile Makefile.org
- cat Makefile.org | sed s/"\/usr\/local"/"\/usr"/ > Makefile
-
+ mv Makefile Makefile.org
+ cat Makefile.org | sed s/"\/usr\/local"/"\/usr"/ > Makefile
}
-src_compile()
+src_compile()
{
make all || die
}