summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-mathematics/scilab/scilab-2.7-r3.ebuild')
-rw-r--r--sci-mathematics/scilab/scilab-2.7-r3.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sci-mathematics/scilab/scilab-2.7-r3.ebuild b/sci-mathematics/scilab/scilab-2.7-r3.ebuild
index 6e38e4c9e827..20122d2c8f93 100644
--- a/sci-mathematics/scilab/scilab-2.7-r3.ebuild
+++ b/sci-mathematics/scilab/scilab-2.7-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/scilab/scilab-2.7-r3.ebuild,v 1.1 2004/12/28 15:14:40 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/scilab/scilab-2.7-r3.ebuild,v 1.2 2005/03/08 18:49:50 vapier Exp $
inherit virtualx eutils
@@ -38,7 +38,7 @@ pkg_setup() {
if ! use ifc && [ -z `which g77` ]; then
#if ifc is defined then the dep was already checked
eerror "No fortran compiler found on the system!"
- eerror "Please add f77 to your USE flags and reemerge gcc!"
+ eerror "Please add fortran to your USE flags and reemerge gcc!"
die
fi
}