summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/simple-mtpfs/simple-mtpfs-0.1.ebuild')
-rw-r--r--sys-fs/simple-mtpfs/simple-mtpfs-0.1.ebuild25
1 files changed, 9 insertions, 16 deletions
diff --git a/sys-fs/simple-mtpfs/simple-mtpfs-0.1.ebuild b/sys-fs/simple-mtpfs/simple-mtpfs-0.1.ebuild
index ba7b82fb444d..f7899d660218 100644
--- a/sys-fs/simple-mtpfs/simple-mtpfs-0.1.ebuild
+++ b/sys-fs/simple-mtpfs/simple-mtpfs-0.1.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/simple-mtpfs/simple-mtpfs-0.1.ebuild,v 1.1 2013/03/20 23:32:20 sochotnicky Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/simple-mtpfs/simple-mtpfs-0.1.ebuild,v 1.2 2013/03/21 20:28:09 sochotnicky Exp $
-EAPI=4
+EAPI=5
-inherit autotools eutils
+inherit autotools-utils eutils
DESCRIPTION="Simple MTP fuse filesystem driver"
HOMEPAGE="https://github.com/phatina/simple-mtpfs"
@@ -15,22 +15,15 @@ SLOT="0"
KEYWORDS="~amd64"
IUSE=""
-DEPEND="media-libs/libmtp
+CDEPEND="media-libs/libmtp
>=sys-fs/fuse-2.8"
-RDEPEND="${DEPEND}"
-src_prepare()
-{
- default
- # run autoreconf since we are running from git tag
- eautoreconf
-}
+DEPEND="virtual/pkgconfig
+ ${CDEPEND}"
-src_compile()
-{
- # make sure we use verbose make
- emake V=1
-}
+RDEPEND="${CDEPEND}"
+
+AUTOTOOLS_AUTORECONF=1
src_install()
{