summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-misc/profile-sync-daemon/profile-sync-daemon-3.13.ebuild')
-rw-r--r--www-misc/profile-sync-daemon/profile-sync-daemon-3.13.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/www-misc/profile-sync-daemon/profile-sync-daemon-3.13.ebuild b/www-misc/profile-sync-daemon/profile-sync-daemon-3.13.ebuild
new file mode 100644
index 000000000000..b812f892adbe
--- /dev/null
+++ b/www-misc/profile-sync-daemon/profile-sync-daemon-3.13.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-misc/profile-sync-daemon/profile-sync-daemon-3.13.ebuild,v 1.1 2012/09/19 18:52:56 hasufell Exp $
+
+EAPI=4
+
+inherit eutils vcs-snapshot
+
+DESCRIPTION="Symlinks and syncs browser profile dirs to RAM"
+HOMEPAGE="https://wiki.archlinux.org/index.php/Profile-sync-daemon"
+SRC_URI="http://github.com/hasufell/${PN}/tarball/v${PV} -> ${P}.tar.gz"
+
+LICENSE="GPL-2 GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="cron"
+
+RDEPEND="
+ app-shells/bash
+ net-misc/rsync
+ cron? ( virtual/cron )"
+
+src_install() {
+ emake DESTDIR="${D}" $(usex cron "install" "install-bin install-doc install-man")
+}