summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-libs/libFS')
-rw-r--r--x11-libs/libFS/ChangeLog10
-rw-r--r--x11-libs/libFS/libFS-1.0.4.ebuild24
2 files changed, 32 insertions, 2 deletions
diff --git a/x11-libs/libFS/ChangeLog b/x11-libs/libFS/ChangeLog
index 9328a8361121..c0b3d60d7a35 100644
--- a/x11-libs/libFS/ChangeLog
+++ b/x11-libs/libFS/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for x11-libs/libFS
-# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/libFS/ChangeLog,v 1.50 2011/02/14 15:55:45 scarabeus Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libFS/ChangeLog,v 1.51 2012/03/04 21:02:26 chithanh Exp $
+
+*libFS-1.0.4 (04 Mar 2012)
+
+ 04 Mar 2012; Chí-Thanh Christopher Nguyễn <chithanh@gentoo.org>
+ +libFS-1.0.4.ebuild:
+ Version bump.
14 Feb 2011; Tomáš Chvátal <scarabeus@gentoo.org> -libFS-1.0.2.ebuild:
old
diff --git a/x11-libs/libFS/libFS-1.0.4.ebuild b/x11-libs/libFS/libFS-1.0.4.ebuild
new file mode 100644
index 000000000000..f0e74ef836f7
--- /dev/null
+++ b/x11-libs/libFS/libFS-1.0.4.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libFS/libFS-1.0.4.ebuild,v 1.1 2012/03/04 21:02:26 chithanh Exp $
+
+EAPI=4
+inherit xorg-2
+
+DESCRIPTION="X.Org FS library"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE="ipv6"
+
+RDEPEND="x11-libs/xtrans
+ x11-proto/xproto
+ x11-proto/fontsproto"
+DEPEND="${RDEPEND}"
+
+pkg_setup() {
+ xorg-2_pkg_setup
+
+ XORG_CONFIGURE_OPTIONS=(
+ $(use_enable ipv6)
+ )
+}