summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-libs/libXfont/libXfont-0.99.0.ebuild')
-rw-r--r--x11-libs/libXfont/libXfont-0.99.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-libs/libXfont/libXfont-0.99.0.ebuild b/x11-libs/libXfont/libXfont-0.99.0.ebuild
new file mode 100644
index 000000000000..76a838e456ae
--- /dev/null
+++ b/x11-libs/libXfont/libXfont-0.99.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libXfont/libXfont-0.99.0.ebuild,v 1.1 2005/08/08 04:28:35 spyderous Exp $
+
+# Must be before x-modular eclass is inherited
+#SNAPSHOT="yes"
+
+inherit x-modular
+
+DESCRIPTION="X.Org Xfont library"
+KEYWORDS="~x86"
+IUSE="cid truetype type1 speedo bitmap-fonts font-server ipv6"
+RDEPEND="x11-libs/xtrans
+ x11-libs/libfontenc"
+DEPEND="${RDEPEND}
+ x11-proto/fontcacheproto
+ x11-proto/xproto
+ x11-proto/fontsproto"
+
+CONFIGURE_OPTIONS="$(use_enable cid)
+ $(use_enable speedo)
+ $(use_enable truetype freetype)
+ $(use_enable type1)
+ $(use_enable bitmap-fonts pcfformat)
+ $(use_enable bitmap-fonts bdfformat)
+ $(use_enable bitmap-fonts snfformat)
+ $(use_enable font-server fc)
+ $(use_enable ipv6)"