summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/guifications/guifications-2.13_beta7.ebuild')
-rw-r--r--x11-plugins/guifications/guifications-2.13_beta7.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/x11-plugins/guifications/guifications-2.13_beta7.ebuild b/x11-plugins/guifications/guifications-2.13_beta7.ebuild
new file mode 100644
index 000000000000..82339e41e59a
--- /dev/null
+++ b/x11-plugins/guifications/guifications-2.13_beta7.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/guifications/guifications-2.13_beta7.ebuild,v 1.1 2007/05/01 12:46:37 tester Exp $
+
+MY_PN=pidgin-${PN}
+MY_PV=${PV/_beta/beta}
+MY_P=${MY_PN}-${MY_PV}
+S="${WORKDIR}/${MY_P}"
+DESCRIPTION="Guifications is a graphical notification plugin for the open source instant message client pidgin"
+HOMEPAGE="http://gaim.guifications.org"
+SRC_URI="http://downloads.guifications.org/plugins//Guifications2/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64 ~ppc ~sparc"
+IUSE="debug nls"
+
+DEPEND="net-im/pidgin"
+
+src_compile() {
+ econf \
+ $(use_enable debug ) \
+ $(use_enable nls) || die "econf failure"
+ emake || die "emake failure"
+}
+
+src_install() {
+ make install DESTDIR=${D} || die "make install failure"
+ dodoc ABOUT-NLS AUTHORS COPYING ChangeLog INSTALL NEWS README TODO VERSION
+}