summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/wmmon/wmmon-1.0_beta2.ebuild')
-rw-r--r--x11-plugins/wmmon/wmmon-1.0_beta2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-plugins/wmmon/wmmon-1.0_beta2.ebuild b/x11-plugins/wmmon/wmmon-1.0_beta2.ebuild
new file mode 100644
index 000000000000..7aaa66ffcd91
--- /dev/null
+++ b/x11-plugins/wmmon/wmmon-1.0_beta2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmmon/wmmon-1.0_beta2.ebuild,v 1.1 2002/08/30 07:44:13 seemant Exp $
+
+S=${WORKDIR}/wmmon.app
+DESCRIPTION="Dockable system resources monitor applette for WindowMaker"
+WMMON_VERSION=1_0b2
+SRC_URI="http://rpig.dyndns.org/~anstinus/Linux/wmmon-${WMMON_VERSION}.tar.gz"
+HOMEPAGE="http://www.bensinclair.com/dockapp/"
+
+DEPEND="x11-wm/WindowMaker"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86 sparc sparc64"
+
+src_compile() {
+ emake -C wmmon || die
+}
+
+src_install () {
+ dobin wmmon/wmmon
+ dodoc BUGS CHANGES COPYING HINTS INSTALL README TODO
+}