summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-base/xfce-utils/xfce-utils-4.4.2.ebuild')
-rw-r--r--xfce-base/xfce-utils/xfce-utils-4.4.2.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/xfce-base/xfce-utils/xfce-utils-4.4.2.ebuild b/xfce-base/xfce-utils/xfce-utils-4.4.2.ebuild
new file mode 100644
index 000000000000..f295afa0d8c5
--- /dev/null
+++ b/xfce-base/xfce-utils/xfce-utils-4.4.2.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-base/xfce-utils/xfce-utils-4.4.2.ebuild,v 1.1 2007/11/18 06:52:38 drac Exp $
+
+inherit xfce44
+
+XFCE_VERSION=4.4.2
+xfce44
+
+DESCRIPTION="Collection of utils"
+HOMEPAGE="http://www.xfce.org/projects/xfce-utils"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="dbus debug"
+
+RDEPEND="x11-apps/xrdb
+ x11-libs/libX11
+ >=dev-libs/glib-2.6
+ >=x11-libs/gtk+-2.6
+ >=xfce-base/libxfcegui4-${XFCE_MASTER_VERSION}
+ >=xfce-base/libxfce4mcs-${XFCE_MASTER_VERSION}
+ >=xfce-base/xfce-mcs-manager-${XFCE_MASTER_VERSION}
+ dbus? ( dev-libs/dbus-glib )"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+XFCE_CONFIG="${XFCE_CONFIG} $(use_enable dbus) --enable-gdm --with-vendor-info=Gentoo"
+
+DOCS="AUTHORS ChangeLog NEWS README TODO"
+
+xfce44_core_package
+
+src_install() {
+ xfce44_src_install
+ insinto /usr/share/xfce4
+ doins "${FILESDIR}"/Gentoo
+}