aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-07-20 01:39:47 +0000
committerSam James <sam@gentoo.org>2022-07-20 01:39:47 +0000
commitdd1c1fce42fac6d741864e5fd32da5b5f701efd1 (patch)
tree2ded37236634d68c0a9e867a1f3d7c225e582efb
parentdev-dotnet/newtonsoft-json: inherit versionator (diff)
downloaddotnet-dd1c1fce42fac6d741864e5fd32da5b5f701efd1.tar.gz
dotnet-dd1c1fce42fac6d741864e5fd32da5b5f701efd1.tar.bz2
dotnet-dd1c1fce42fac6d741864e5fd32da5b5f701efd1.zip
*/*: add versionator inherit
Signed-off-by: Sam James <sam@gentoo.org>
-rw-r--r--dev-dotnet/autofac/autofac-2.5.3.862.ebuild2
-rw-r--r--dev-dotnet/eto-parse/eto-parse-1.4.0_p20150907-r1.ebuild2
-rw-r--r--dev-dotnet/monotorrent/monotorrent-1.0.0_p2015101302.ebuild2
-rw-r--r--dev-dotnet/nlog/nlog-4.3.11_p2016110901.ebuild2
-rw-r--r--dev-dotnet/npgsql/npgsql-3.1.6.ebuild2
-rw-r--r--dev-dotnet/nunit-framework/nunit-framework-3.7.0.ebuild2
-rw-r--r--dev-dotnet/pliant/pliant-0.5.0.1.ebuild2
-rw-r--r--dev-dotnet/system-web-razor/system-web-razor-3.2.3_p2014092400.ebuild2
-rw-r--r--dev-util/mono-packaging-tools/mono-packaging-tools-1.4.3.ebuild2
-rw-r--r--dev-util/nunit-console/nunit-console-3.7.0.ebuild2
-rw-r--r--dev-util/nunit-gui/nunit-gui-3.7.0.ebuild2
-rw-r--r--dev-util/nunit/nunit-3.0.1-r2.ebuild2
12 files changed, 12 insertions, 12 deletions
diff --git a/dev-dotnet/autofac/autofac-2.5.3.862.ebuild b/dev-dotnet/autofac/autofac-2.5.3.862.ebuild
index d4ea19a..965257d 100644
--- a/dev-dotnet/autofac/autofac-2.5.3.862.ebuild
+++ b/dev-dotnet/autofac/autofac-2.5.3.862.ebuild
@@ -13,7 +13,7 @@ fi
USE_DOTNET="net45"
-inherit msbuild gac mono-pkg-config
+inherit msbuild gac mono-pkg-config versionator
GITHUB_REPONAME="Autofac"
HOMEPAGE="https://github.com/autofac/Autofac"
diff --git a/dev-dotnet/eto-parse/eto-parse-1.4.0_p20150907-r1.ebuild b/dev-dotnet/eto-parse/eto-parse-1.4.0_p20150907-r1.ebuild
index 5e6a680..22770b6 100644
--- a/dev-dotnet/eto-parse/eto-parse-1.4.0_p20150907-r1.ebuild
+++ b/dev-dotnet/eto-parse/eto-parse-1.4.0_p20150907-r1.ebuild
@@ -4,7 +4,7 @@
EAPI=6
USE_DOTNET="net45"
-inherit mono-env gac nupkg
+inherit mono-env gac nupkg versionator
IUSE="${USE_DOTNET} developer nupkg debug"
diff --git a/dev-dotnet/monotorrent/monotorrent-1.0.0_p2015101302.ebuild b/dev-dotnet/monotorrent/monotorrent-1.0.0_p2015101302.ebuild
index f0919e1..b3cc78b 100644
--- a/dev-dotnet/monotorrent/monotorrent-1.0.0_p2015101302.ebuild
+++ b/dev-dotnet/monotorrent/monotorrent-1.0.0_p2015101302.ebuild
@@ -8,7 +8,7 @@ RESTRICT="mirror"
USE_DOTNET="net45"
IUSE="+${USE_DOTNET} +gac +nupkg +pkg-config debug developer"
-inherit dotnet gac nupkg
+inherit dotnet gac nupkg versionator
SLOT="0"
diff --git a/dev-dotnet/nlog/nlog-4.3.11_p2016110901.ebuild b/dev-dotnet/nlog/nlog-4.3.11_p2016110901.ebuild
index 38e3025..b12f214 100644
--- a/dev-dotnet/nlog/nlog-4.3.11_p2016110901.ebuild
+++ b/dev-dotnet/nlog/nlog-4.3.11_p2016110901.ebuild
@@ -10,7 +10,7 @@ IUSE="+${USE_DOTNET} +gac +nupkg developer debug doc"
SLOT="0"
-inherit mono-env gac nupkg
+inherit mono-env gac nupkg versionator
NAME="NLog"
HOMEPAGE="https://github.com/NLog/${NAME}"
diff --git a/dev-dotnet/npgsql/npgsql-3.1.6.ebuild b/dev-dotnet/npgsql/npgsql-3.1.6.ebuild
index 6867cef..21c9d5f 100644
--- a/dev-dotnet/npgsql/npgsql-3.1.6.ebuild
+++ b/dev-dotnet/npgsql/npgsql-3.1.6.ebuild
@@ -12,7 +12,7 @@ EAPI=6
USE_DOTNET="net45"
IUSE="${USE_DOTNET} debug developer test +pkg-config"
-inherit gac machine nupkg
+inherit gac machine nupkg versionator
NAME="npgsql"
NUSPEC_ID="${NAME}"
diff --git a/dev-dotnet/nunit-framework/nunit-framework-3.7.0.ebuild b/dev-dotnet/nunit-framework/nunit-framework-3.7.0.ebuild
index 039d064..4cf0154 100644
--- a/dev-dotnet/nunit-framework/nunit-framework-3.7.0.ebuild
+++ b/dev-dotnet/nunit-framework/nunit-framework-3.7.0.ebuild
@@ -10,7 +10,7 @@ RESTRICT="mirror"
USE_DOTNET="net45"
IUSE="+net45 developer debug nupkg gac doc"
-inherit mono-env gac nupkg
+inherit mono-env gac nupkg versionator
NAME="nunit"
HOMEPAGE="https://github.com/nunit/${NAME}"
diff --git a/dev-dotnet/pliant/pliant-0.5.0.1.ebuild b/dev-dotnet/pliant/pliant-0.5.0.1.ebuild
index 92ad335..e741fd7 100644
--- a/dev-dotnet/pliant/pliant-0.5.0.1.ebuild
+++ b/dev-dotnet/pliant/pliant-0.5.0.1.ebuild
@@ -11,7 +11,7 @@ SLOT="0"
USE_DOTNET="net45"
IUSE="+${USE_DOTNET} +gac +nupkg developer debug doc"
-inherit gac dotnet nupkg
+inherit gac dotnet nupkg versionator
NAME="Pliant"
HOMEPAGE="https://github.com/patrickhuber/${NAME}"
diff --git a/dev-dotnet/system-web-razor/system-web-razor-3.2.3_p2014092400.ebuild b/dev-dotnet/system-web-razor/system-web-razor-3.2.3_p2014092400.ebuild
index 44118b3..6b867b3 100644
--- a/dev-dotnet/system-web-razor/system-web-razor-3.2.3_p2014092400.ebuild
+++ b/dev-dotnet/system-web-razor/system-web-razor-3.2.3_p2014092400.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit mono-env gac nupkg
+inherit mono-env gac nupkg versionator
REPO_NAME="aspnetwebstack"
HOMEPAGE="https://github.com/ASP-NET-MVC/aspnetwebstack"
diff --git a/dev-util/mono-packaging-tools/mono-packaging-tools-1.4.3.ebuild b/dev-util/mono-packaging-tools/mono-packaging-tools-1.4.3.ebuild
index 483ae3e..2c698ef 100644
--- a/dev-util/mono-packaging-tools/mono-packaging-tools-1.4.3.ebuild
+++ b/dev-util/mono-packaging-tools/mono-packaging-tools-1.4.3.ebuild
@@ -17,7 +17,7 @@ IUSE="+${USE_DOTNET} debug +developer test +aot doc"
TOOLS_VERSION=14.0
-inherit gac nupkg
+inherit gac nupkg versionator
get_revision()
{
diff --git a/dev-util/nunit-console/nunit-console-3.7.0.ebuild b/dev-util/nunit-console/nunit-console-3.7.0.ebuild
index 8db1bee..1dbe911 100644
--- a/dev-util/nunit-console/nunit-console-3.7.0.ebuild
+++ b/dev-util/nunit-console/nunit-console-3.7.0.ebuild
@@ -11,7 +11,7 @@ IUSE="+net45 developer debug nupkg gac doc"
SLOT="3"
-inherit mono-env gac nupkg
+inherit mono-env gac nupkg versionator
NAME="nunit-console"
HOMEPAGE="https://github.com/nunit/${NAME}"
diff --git a/dev-util/nunit-gui/nunit-gui-3.7.0.ebuild b/dev-util/nunit-gui/nunit-gui-3.7.0.ebuild
index 95e8d60..47776d4 100644
--- a/dev-util/nunit-gui/nunit-gui-3.7.0.ebuild
+++ b/dev-util/nunit-gui/nunit-gui-3.7.0.ebuild
@@ -10,7 +10,7 @@ SLOT="3"
USE_DOTNET="net45"
IUSE="+net45 developer debug nupkg gac doc"
-inherit mono-env gac nupkg mpt-r20150903
+inherit mono-env gac nupkg mpt-r20150903 versionator
NAME="nunit-gui"
HOMEPAGE="https://github.com/nunit/${NAME}"
diff --git a/dev-util/nunit/nunit-3.0.1-r2.ebuild b/dev-util/nunit/nunit-3.0.1-r2.ebuild
index 21f262f..5a24ef9 100644
--- a/dev-util/nunit/nunit-3.0.1-r2.ebuild
+++ b/dev-util/nunit/nunit-3.0.1-r2.ebuild
@@ -10,7 +10,7 @@ SLOT="3"
USE_DOTNET="net45"
IUSE="+net45 developer debug nupkg gac doc"
-inherit mono-env xbuild gac nupkg
+inherit mono-env xbuild gac nupkg versionator
NAME="nunit"
HOMEPAGE="https://github.com/nunit/${NAME}"