summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastian Pipping <sebastian@pipping.org>2015-05-04 03:31:30 +0200
committerSebastian Pipping <sebastian@pipping.org>2015-05-04 03:31:30 +0200
commitc8db9bc8150c2fe6bb4c0ec5d35d5145d7b43211 (patch)
tree1ba3d5fadbf18f63a37ba502b2b30ed9d101acf2 /grub2-themes/grOS/grOS-0_p20141203.ebuild
parentgrub2-themes/deepin: 0_p20140409 (diff)
downloadgrub2-themes-c8db9bc8150c2fe6bb4c0ec5d35d5145d7b43211.tar.gz
grub2-themes-c8db9bc8150c2fe6bb4c0ec5d35d5145d7b43211.tar.bz2
grub2-themes-c8db9bc8150c2fe6bb4c0ec5d35d5145d7b43211.zip
grub2-themes/grOS: 0_p20141203
Diffstat (limited to 'grub2-themes/grOS/grOS-0_p20141203.ebuild')
-rw-r--r--grub2-themes/grOS/grOS-0_p20141203.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/grub2-themes/grOS/grOS-0_p20141203.ebuild b/grub2-themes/grOS/grOS-0_p20141203.ebuild
new file mode 100644
index 0000000..9134035
--- /dev/null
+++ b/grub2-themes/grOS/grOS-0_p20141203.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="5"
+
+inherit grub2-theme
+
+MY_PN=grOS-Grub2-Themes
+MY_PV=f9219d09bf0d5443e1ce3926fcc4ecfc7a674421
+DESCRIPTION="Grub2 GFX theme grOS"
+HOMEPAGE="https://github.com/grOS-TEAM/grOS-Grub2-Themes"
+SRC_URI="https://github.com/grOS-TEAM/${MY_PN}/archive/${MY_PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="CC-BY-SA-4.0 GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S=${WORKDIR}/${MY_PN}-${MY_PV}
+RESTRICT="bindist mirror"
+
+src_prepare() {
+ rm -R src || die
+}
+
+src_install() {
+ insinto "${GRUB2_THEME_DIR}"/${PN}
+ doins -r *
+}