summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'grub2-themes/axiom/axiom-0_p20120508.ebuild')
-rw-r--r--grub2-themes/axiom/axiom-0_p20120508.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/grub2-themes/axiom/axiom-0_p20120508.ebuild b/grub2-themes/axiom/axiom-0_p20120508.ebuild
new file mode 100644
index 0000000..1e0a893
--- /dev/null
+++ b/grub2-themes/axiom/axiom-0_p20120508.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="5"
+
+inherit grub2-theme
+
+DESCRIPTION="Grub2 GFX theme Axiom"
+HOMEPAGE="http://gnome-look.org/content/show.php/Axiom+Grub+2+Theme?content=146396"
+SRC_URI="https://dl.dropboxusercontent.com/u/40152532/GrubThemes/Axiom.tar.gz -> ${P}.tar.gz"
+
+# Website says "GPL", no idea yet which version, cannot cover the icons
+LICENSE="all-rights-reserved"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}"
+
+RESTRICT="bindist mirror"
+
+src_prepare() {
+ rm Axiom/{*~,install.sh} || die
+}
+
+src_install() {
+ insinto "${GRUB2_THEME_DIR}"
+ doins -r Axiom
+}