aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJulien Roy <julien@jroy.ca>2022-12-21 23:41:19 -0500
committerJulien Roy <julien@jroy.ca>2022-12-21 23:41:19 -0500
commit2333a937a3b1c0f5a584856457db10e99c20b362 (patch)
tree053aa0790bde3da1e09c6fca13736f6c2feac930 /dev-python
parentgui-apps/tessen: add 2.1.3 (diff)
downloadguru-2333a937a3b1c0f5a584856457db10e99c20b362.tar.gz
guru-2333a937a3b1c0f5a584856457db10e99c20b362.tar.bz2
guru-2333a937a3b1c0f5a584856457db10e99c20b362.zip
dev-python/PGPy: disable py3.11
update DEPEND Signed-off-by: Julien Roy <julien@jroy.ca>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/PGPy/PGPy-0.6.0.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/dev-python/PGPy/PGPy-0.6.0.ebuild b/dev-python/PGPy/PGPy-0.6.0.ebuild
index efa463d42..8f9fd8f18 100644
--- a/dev-python/PGPy/PGPy-0.6.0.ebuild
+++ b/dev-python/PGPy/PGPy-0.6.0.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{8..11} )
+PYTHON_COMPAT=( python3_{8..10} )
DISTUTILS_USE_PEP517=setuptools
inherit distutils-r1
@@ -17,4 +17,8 @@ SLOT="0"
KEYWORDS="~amd64"
RDEPEND=""
-DEPEND="${RDEPEND}"
+DEPEND="${RDEPEND}
+ dev-python/cryptography[${PYTHON_USEDEP}]
+ dev-python/pyasn1[${PYTHON_USEDEP}]
+ dev-python/six[${PYTHON_USEDEP}]
+"