aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnna (cybertailor) Vyalkova <cyber+gentoo@sysrq.in>2023-03-12 17:53:56 +0500
committerAnna (cybertailor) Vyalkova <cyber+gentoo@sysrq.in>2023-03-12 17:53:56 +0500
commit41008d715cc7b84056a64933f14288647f14b6fa (patch)
tree754c5319e41aa6c0a05ca29671acbdd61e6e771f /sci-mathematics
parentmedia-fonts/twemoji: add 14.0.2 (diff)
downloadguru-41008d715cc7b84056a64933f14288647f14b6fa.tar.gz
guru-41008d715cc7b84056a64933f14288647f14b6fa.tar.bz2
guru-41008d715cc7b84056a64933f14288647f14b6fa.zip
*/*: drop dead py3.8 impl
Signed-off-by: Anna (cybertailor) Vyalkova <cyber+gentoo@sysrq.in>
Diffstat (limited to 'sci-mathematics')
-rw-r--r--sci-mathematics/clingo/clingo-5.5.2.ebuild2
-rw-r--r--sci-mathematics/pyromaths/pyromaths-21.8.2.ebuild2
-rw-r--r--sci-mathematics/radian/radian-0.6.3.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/sci-mathematics/clingo/clingo-5.5.2.ebuild b/sci-mathematics/clingo/clingo-5.5.2.ebuild
index 48020cf1f..57b8da3d9 100644
--- a/sci-mathematics/clingo/clingo-5.5.2.ebuild
+++ b/sci-mathematics/clingo/clingo-5.5.2.ebuild
@@ -4,7 +4,7 @@
EAPI=8
LUA_COMPAT=( lua5-{3..4} )
-PYTHON_COMPAT=( python3_{8..11} ) # IDK how to pass pypy3
+PYTHON_COMPAT=( python3_{9..11} ) # IDK how to pass pypy3
inherit cmake flag-o-matic lua-single python-single-r1 toolchain-funcs
diff --git a/sci-mathematics/pyromaths/pyromaths-21.8.2.ebuild b/sci-mathematics/pyromaths/pyromaths-21.8.2.ebuild
index 916afa462..6426b0f72 100644
--- a/sci-mathematics/pyromaths/pyromaths-21.8.2.ebuild
+++ b/sci-mathematics/pyromaths/pyromaths-21.8.2.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{9..10} )
inherit distutils-r1
diff --git a/sci-mathematics/radian/radian-0.6.3.ebuild b/sci-mathematics/radian/radian-0.6.3.ebuild
index fdf4bfd16..0483ba2a8 100644
--- a/sci-mathematics/radian/radian-0.6.3.ebuild
+++ b/sci-mathematics/radian/radian-0.6.3.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_SINGLE_IMPL=1
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{9..10} )
inherit distutils-r1 optfeature