aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-steps')
-rw-r--r--dev-python/pytest-steps/pytest-steps-1.8.0.ebuild8
1 files changed, 7 insertions, 1 deletions
diff --git a/dev-python/pytest-steps/pytest-steps-1.8.0.ebuild b/dev-python/pytest-steps/pytest-steps-1.8.0.ebuild
index e8c1e6b85..8d813d065 100644
--- a/dev-python/pytest-steps/pytest-steps-1.8.0.ebuild
+++ b/dev-python/pytest-steps/pytest-steps-1.8.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2022 Gentoo Authors
+# Copyright 2022-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -35,6 +35,12 @@ BDEPEND="
)
"
+EPYTEST_DESELECT=(
+ # tests fail with recent Pandas
+ pytest_steps/tests/test_docs_example_with_harvest.py::test_synthesis_df
+ pytest_steps/tests/test_steps_harvest.py::test_synthesis
+)
+
distutils_enable_tests pytest
python_prepare_all() {