summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJames Le Cuirot <chewi@gentoo.org>2024-06-13 22:43:29 +0100
committerJames Le Cuirot <chewi@gentoo.org>2024-06-17 10:27:46 +0100
commit8b5ee01bd826809eda716d591af171e075981fc4 (patch)
treee32902ee076d98f46056e4ca8db29aa3f93de5f6 /app-forensics
parentapp-emulation/ruffle: Use new cargo_target_dir helper (diff)
downloadgentoo-8b5ee01bd826809eda716d591af171e075981fc4.tar.gz
gentoo-8b5ee01bd826809eda716d591af171e075981fc4.tar.bz2
gentoo-8b5ee01bd826809eda716d591af171e075981fc4.zip
app-forensics/yara-x: Use new cargo_target_dir helper
Signed-off-by: James Le Cuirot <chewi@gentoo.org>
Diffstat (limited to 'app-forensics')
-rw-r--r--app-forensics/yara-x/yara-x-0.4.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-forensics/yara-x/yara-x-0.4.0.ebuild b/app-forensics/yara-x/yara-x-0.4.0.ebuild
index d5ae4cdb0be4..2786cd4fb4d5 100644
--- a/app-forensics/yara-x/yara-x-0.4.0.ebuild
+++ b/app-forensics/yara-x/yara-x-0.4.0.ebuild
@@ -571,8 +571,8 @@ src_test() {
}
src_install() {
- dobin target/$(usex debug "debug" "release")/yr
- dolib.so target/$(usex debug "debug" "release")/*.so
+ dobin "$(cargo_target_dir)"/yr
+ dolib.so "$(cargo_target_dir)"/*.so
wrap_python ${FUNCNAME}
}