summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2024-11-11 04:50:08 +0100
committerMichał Górny <mgorny@gentoo.org>2024-11-11 05:07:23 +0100
commit832063fcffe02eb04f68486146ceb7b214197961 (patch)
tree756ae9509b83cb6250a760372336a84730cbb29c /dev-python/pandas
parentdev-python/sphinxcontrib-log-cabinet: Enable py3.13 (diff)
downloadgentoo-832063fcffe02eb04f68486146ceb7b214197961.tar.gz
gentoo-832063fcffe02eb04f68486146ceb7b214197961.tar.bz2
gentoo-832063fcffe02eb04f68486146ceb7b214197961.zip
Rename dev-python/{jinja → jinja2}
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/pandas')
-rw-r--r--dev-python/pandas/pandas-2.2.2-r1.ebuild4
-rw-r--r--dev-python/pandas/pandas-2.2.2.ebuild4
-rw-r--r--dev-python/pandas/pandas-2.2.3.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/pandas/pandas-2.2.2-r1.ebuild b/dev-python/pandas/pandas-2.2.2-r1.ebuild
index 1bad7a54d7a1..7dcc2aa767aa 100644
--- a/dev-python/pandas/pandas-2.2.2-r1.ebuild
+++ b/dev-python/pandas/pandas-2.2.2-r1.ebuild
@@ -37,7 +37,7 @@ OPTIONAL_DEPEND="
>=dev-python/beautifulsoup4-4.11.1[${PYTHON_USEDEP}]
dev-python/blosc[${PYTHON_USEDEP}]
>=dev-python/html5lib-1.1[${PYTHON_USEDEP}]
- >=dev-python/jinja-3.1.2[${PYTHON_USEDEP}]
+ >=dev-python/jinja2-3.1.2[${PYTHON_USEDEP}]
>=dev-python/lxml-4.8.0[${PYTHON_USEDEP}]
>=dev-python/matplotlib-3.6.1[${PYTHON_USEDEP}]
>=dev-python/openpyxl-3.0.7[${PYTHON_USEDEP}]
@@ -223,7 +223,7 @@ pkg_postinst() {
optfeature "accelerating certain numerical operations, using multiple cores as well as smart chunking and caching to achieve large speedups" ">=dev-python/numexpr-2.1"
optfeature "needed for pandas.io.html.read_html" dev-python/beautifulsoup4 dev-python/html5lib dev-python/lxml
optfeature "for msgpack compression using blosc" dev-python/blosc
- optfeature "Template engine for conditional HTML formatting" dev-python/jinja
+ optfeature "Template engine for conditional HTML formatting" dev-python/jinja2
optfeature "Plotting support" dev-python/matplotlib
optfeature "Needed for Excel I/O" ">=dev-python/openpyxl-3.0.10" dev-python/xlsxwriter dev-python/xlrd dev-python/xlwt
optfeature "necessary for HDF5-based storage" ">=dev-python/tables-3.7.0"
diff --git a/dev-python/pandas/pandas-2.2.2.ebuild b/dev-python/pandas/pandas-2.2.2.ebuild
index c24498c084d4..f63a26eb7ea7 100644
--- a/dev-python/pandas/pandas-2.2.2.ebuild
+++ b/dev-python/pandas/pandas-2.2.2.ebuild
@@ -37,7 +37,7 @@ OPTIONAL_DEPEND="
>=dev-python/beautifulsoup4-4.11.1[${PYTHON_USEDEP}]
dev-python/blosc[${PYTHON_USEDEP}]
>=dev-python/html5lib-1.1[${PYTHON_USEDEP}]
- >=dev-python/jinja-3.1.2[${PYTHON_USEDEP}]
+ >=dev-python/jinja2-3.1.2[${PYTHON_USEDEP}]
>=dev-python/lxml-4.8.0[${PYTHON_USEDEP}]
>=dev-python/matplotlib-3.6.1[${PYTHON_USEDEP}]
>=dev-python/openpyxl-3.0.7[${PYTHON_USEDEP}]
@@ -207,7 +207,7 @@ pkg_postinst() {
optfeature "accelerating certain numerical operations, using multiple cores as well as smart chunking and caching to achieve large speedups" ">=dev-python/numexpr-2.1"
optfeature "needed for pandas.io.html.read_html" dev-python/beautifulsoup4 dev-python/html5lib dev-python/lxml
optfeature "for msgpack compression using blosc" dev-python/blosc
- optfeature "Template engine for conditional HTML formatting" dev-python/jinja
+ optfeature "Template engine for conditional HTML formatting" dev-python/jinja2
optfeature "Plotting support" dev-python/matplotlib
optfeature "Needed for Excel I/O" ">=dev-python/openpyxl-3.0.10" dev-python/xlsxwriter dev-python/xlrd dev-python/xlwt
optfeature "necessary for HDF5-based storage" ">=dev-python/tables-3.7.0"
diff --git a/dev-python/pandas/pandas-2.2.3.ebuild b/dev-python/pandas/pandas-2.2.3.ebuild
index db1b1d4fe679..7fce5aab107a 100644
--- a/dev-python/pandas/pandas-2.2.3.ebuild
+++ b/dev-python/pandas/pandas-2.2.3.ebuild
@@ -37,7 +37,7 @@ OPTIONAL_DEPEND="
>=dev-python/beautifulsoup4-4.11.1[${PYTHON_USEDEP}]
dev-python/blosc[${PYTHON_USEDEP}]
>=dev-python/html5lib-1.1[${PYTHON_USEDEP}]
- >=dev-python/jinja-3.1.2[${PYTHON_USEDEP}]
+ >=dev-python/jinja2-3.1.2[${PYTHON_USEDEP}]
>=dev-python/lxml-4.8.0[${PYTHON_USEDEP}]
>=dev-python/matplotlib-3.6.1[${PYTHON_USEDEP}]
>=dev-python/openpyxl-3.0.7[${PYTHON_USEDEP}]
@@ -218,7 +218,7 @@ pkg_postinst() {
optfeature "accelerating certain numerical operations, using multiple cores as well as smart chunking and caching to achieve large speedups" ">=dev-python/numexpr-2.1"
optfeature "needed for pandas.io.html.read_html" dev-python/beautifulsoup4 dev-python/html5lib dev-python/lxml
optfeature "for msgpack compression using blosc" dev-python/blosc
- optfeature "Template engine for conditional HTML formatting" dev-python/jinja
+ optfeature "Template engine for conditional HTML formatting" dev-python/jinja2
optfeature "Plotting support" dev-python/matplotlib
optfeature "Needed for Excel I/O" ">=dev-python/openpyxl-3.0.10" dev-python/xlsxwriter dev-python/xlrd dev-python/xlwt
optfeature "necessary for HDF5-based storage" ">=dev-python/tables-3.7.0"