summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-01-05 10:36:11 +0100
committerMichał Górny <mgorny@gentoo.org>2020-01-05 11:55:46 +0100
commitcd3f25deb13cf4d6c9d721d515dbf772a988426f (patch)
tree423ea2268525779097c812fd1bef71091c26dc89 /dev-python/pyopenssl
parentsys-apps/openrc: arm stable wrt bug #704600 (diff)
downloadgentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.gz
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.bz2
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.zip
*/*: Clean PYTHON_COMPAT of obsolete impls
Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/pyopenssl')
-rw-r--r--dev-python/pyopenssl/pyopenssl-17.5.0.ebuild4
-rw-r--r--dev-python/pyopenssl/pyopenssl-18.0.0.ebuild4
-rw-r--r--dev-python/pyopenssl/pyopenssl-19.0.0.ebuild4
-rw-r--r--dev-python/pyopenssl/pyopenssl-19.1.0.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/dev-python/pyopenssl/pyopenssl-17.5.0.ebuild b/dev-python/pyopenssl/pyopenssl-17.5.0.ebuild
index a7d7cf3f88f9..51116a09100f 100644
--- a/dev-python/pyopenssl/pyopenssl-17.5.0.ebuild
+++ b/dev-python/pyopenssl/pyopenssl-17.5.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1 flag-o-matic
diff --git a/dev-python/pyopenssl/pyopenssl-18.0.0.ebuild b/dev-python/pyopenssl/pyopenssl-18.0.0.ebuild
index 370f7551684f..d3a31ab8b263 100644
--- a/dev-python/pyopenssl/pyopenssl-18.0.0.ebuild
+++ b/dev-python/pyopenssl/pyopenssl-18.0.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1 flag-o-matic
diff --git a/dev-python/pyopenssl/pyopenssl-19.0.0.ebuild b/dev-python/pyopenssl/pyopenssl-19.0.0.ebuild
index 5893c16d4bf2..4ec6b717b05d 100644
--- a/dev-python/pyopenssl/pyopenssl-19.0.0.ebuild
+++ b/dev-python/pyopenssl/pyopenssl-19.0.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1 flag-o-matic
diff --git a/dev-python/pyopenssl/pyopenssl-19.1.0.ebuild b/dev-python/pyopenssl/pyopenssl-19.1.0.ebuild
index fde3dc7c660d..039b35107692 100644
--- a/dev-python/pyopenssl/pyopenssl-19.1.0.ebuild
+++ b/dev-python/pyopenssl/pyopenssl-19.1.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1 flag-o-matic