summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-11-11 18:19:22 +0100
committerJustin Lecher <jlec@gentoo.org>2015-11-11 18:27:03 +0100
commit89222b1bea217199513a0d57ae3f95ebc0368779 (patch)
treef35bbe72c666c4a1509861ee1f65e8f2c64629f7 /dev-python/pytz
parentdev-python/pyinotify: Depend on threading support in python (diff)
downloadgentoo-89222b1bea217199513a0d57ae3f95ebc0368779.tar.gz
gentoo-89222b1bea217199513a0d57ae3f95ebc0368779.tar.bz2
gentoo-89222b1bea217199513a0d57ae3f95ebc0368779.zip
dev-python/pytz: Depend on threading support in python
Package-Manager: portage-2.2.23 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/pytz')
-rw-r--r--dev-python/pytz/pytz-2015.4.ebuild1
-rw-r--r--dev-python/pytz/pytz-2015.6.ebuild1
-rw-r--r--dev-python/pytz/pytz-2015.7.ebuild1
3 files changed, 3 insertions, 0 deletions
diff --git a/dev-python/pytz/pytz-2015.4.ebuild b/dev-python/pytz/pytz-2015.4.ebuild
index 3bee4d2ef4b8..2ed202a11441 100644
--- a/dev-python/pytz/pytz-2015.4.ebuild
+++ b/dev-python/pytz/pytz-2015.4.ebuild
@@ -5,6 +5,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 python3_{3,4} pypy pypy3 )
+PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/pytz/pytz-2015.6.ebuild b/dev-python/pytz/pytz-2015.6.ebuild
index 8cb53a7b9c8e..71f75704433d 100644
--- a/dev-python/pytz/pytz-2015.6.ebuild
+++ b/dev-python/pytz/pytz-2015.6.ebuild
@@ -5,6 +5,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
+PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/pytz/pytz-2015.7.ebuild b/dev-python/pytz/pytz-2015.7.ebuild
index 33cf03a3fd83..0e6fd7f7338b 100644
--- a/dev-python/pytz/pytz-2015.7.ebuild
+++ b/dev-python/pytz/pytz-2015.7.ebuild
@@ -5,6 +5,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
+PYTHON_REQ_USE="threads(+)"
inherit distutils-r1