summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2016-03-02 17:16:05 +0100
committerPatrick Lauer <patrick@gentoo.org>2016-03-02 17:52:47 +0100
commit4d35e8d752286821bba0b61574bb0228e89386de (patch)
tree53e9541a51ff0b78a797f6d71d4b1229bd9f44cd /dev-python/sparql-wrapper
parentdev-python/rdflib: Add py35 (diff)
downloadgentoo-4d35e8d752286821bba0b61574bb0228e89386de.tar.gz
gentoo-4d35e8d752286821bba0b61574bb0228e89386de.tar.bz2
gentoo-4d35e8d752286821bba0b61574bb0228e89386de.zip
dev-python/sparql-wrapper: Bump
Package-Manager: portage-2.2.27
Diffstat (limited to 'dev-python/sparql-wrapper')
-rw-r--r--dev-python/sparql-wrapper/Manifest1
-rw-r--r--dev-python/sparql-wrapper/sparql-wrapper-1.7.6.ebuild25
2 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/sparql-wrapper/Manifest b/dev-python/sparql-wrapper/Manifest
index 1c954b8a2093..4f0ea94af7c3 100644
--- a/dev-python/sparql-wrapper/Manifest
+++ b/dev-python/sparql-wrapper/Manifest
@@ -1,2 +1,3 @@
DIST SPARQLWrapper-1.6.0.tar.gz 20698 SHA256 dadcbf190dd090d90325ca4126e96f262d620c45c4693ee9f168cf39af2fa373 SHA512 e70a003807329602360e0c1ffc4091668e5a7bbce84305ecee5a381759500282abc57f39879a8372a35f7edd36bf7d4f2dc8efad717bb620e430d207c52a4754 WHIRLPOOL f76f9ebc20daac75f0cdbddccd7bb48695289829ab08d9e013ab2e9c0220a7bd770afd5dc1431d520369dd8a1c6cd96034c4452537fb50b58d41b36fa0eb7b20
DIST SPARQLWrapper-1.6.4.tar.gz 27467 SHA256 2899dae6baa88d5c3209408e70a1a9de04f0f4dd25f4e9480eb6707a398d1693 SHA512 49e4eea8cf6e0625ee3a259b4314b630eddb30475a786525f94f827353898c6d90b88e6b7b2bb65270cf8baec781b9bafa98df3cdbbb65a722d6f0af07906ce5 WHIRLPOOL 6e8f64a76d24fd864ab830bc86cbf4e97191ca19b3495f5446bd56f76e8cb4d4a8315d7ac38693776f8c063e58c873db3249cbe44aa7822daebc6c85a0893477
+DIST SPARQLWrapper-1.7.6.tar.gz 26597 SHA256 dccabec900eb9c97cb47834bd4b66ceaeb4d9ea11bae24a24fe734e9f48522f8 SHA512 cbaafe8986f7da88efc383ee7e694559c9314244a03f616e5f2afd186205ad625fe0601a2316013add4c11621fc697aa6d4672f8bbabdc485c11e873ca6342cb WHIRLPOOL 818cd215224a1d362c1e03286190e5ec8b7f465cbc837b136963e70948272450fc99dbcf22b065101546664dd5a7c1088703a578a2b8e0fb378dbb74630ef254
diff --git a/dev-python/sparql-wrapper/sparql-wrapper-1.7.6.ebuild b/dev-python/sparql-wrapper/sparql-wrapper-1.7.6.ebuild
new file mode 100644
index 000000000000..b0da6fd1596d
--- /dev/null
+++ b/dev-python/sparql-wrapper/sparql-wrapper-1.7.6.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
+
+inherit distutils-r1
+
+MY_PN=SPARQLWrapper
+DESCRIPTION="Wrapper around a SPARQL service"
+HOMEPAGE="https://pypi.python.org/pypi/SPARQLWrapper"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_PN}-${PV}.tar.gz"
+
+LICENSE="W3C"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux"
+
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND=">=dev-python/rdflib-2.4.2[${PYTHON_USEDEP}]"
+
+S=${WORKDIR}/${MY_PN}-${PV}