summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-10-22 13:08:00 +0200
committerJustin Lecher <jlec@gentoo.org>2015-10-22 13:09:19 +0200
commitc000920429ab57e1f09ecdb0f0ecda40f9d7e7ae (patch)
tree30a86868bcc89b3953abca0b48dc3f526001cc7b /dev-python/unittest2
parentdev-python/redis-py: Drop deprecated usage of DISTUTILS_NO_PARALLEL_BUILD (diff)
downloadgentoo-c000920429ab57e1f09ecdb0f0ecda40f9d7e7ae.tar.gz
gentoo-c000920429ab57e1f09ecdb0f0ecda40f9d7e7ae.tar.bz2
gentoo-c000920429ab57e1f09ecdb0f0ecda40f9d7e7ae.zip
dev-python/unittest2: Drop deprecated usage of DISTUTILS_NO_PARALLEL_BUILD
Package-Manager: portage-2.2.23 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/unittest2')
-rw-r--r--dev-python/unittest2/unittest2-0.5.1-r1.ebuild7
-rw-r--r--dev-python/unittest2/unittest2-0.5.1-r2.ebuild7
2 files changed, 0 insertions, 14 deletions
diff --git a/dev-python/unittest2/unittest2-0.5.1-r1.ebuild b/dev-python/unittest2/unittest2-0.5.1-r1.ebuild
index 159a6430a389..f27311645a0b 100644
--- a/dev-python/unittest2/unittest2-0.5.1-r1.ebuild
+++ b/dev-python/unittest2/unittest2-0.5.1-r1.ebuild
@@ -43,13 +43,6 @@ python_compile() {
distutils-r1_python_compile
}
-src_test() {
- # multiprocessing causes test failure with signals
- local DISTUTILS_NO_PARALLEL_BUILD=1
-
- distutils-r1_src_test
-}
-
python_test() {
cd "${BUILD_DIR}" || die
scripts/unit2 discover -s lib || die "Tests fail with ${EPYTHON}"
diff --git a/dev-python/unittest2/unittest2-0.5.1-r2.ebuild b/dev-python/unittest2/unittest2-0.5.1-r2.ebuild
index 990cc1909b24..7b37c39991bc 100644
--- a/dev-python/unittest2/unittest2-0.5.1-r2.ebuild
+++ b/dev-python/unittest2/unittest2-0.5.1-r2.ebuild
@@ -50,13 +50,6 @@ python_compile() {
distutils-r1_python_compile
}
-src_test() {
- # multiprocessing causes test failure with signals
- local DISTUTILS_NO_PARALLEL_BUILD=1
-
- distutils-r1_src_test
-}
-
python_test() {
cd "${BUILD_DIR}" || die
scripts/unit2 discover -s lib || die "Tests fail with ${EPYTHON}"