summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-01-05 10:36:11 +0100
committerMichał Górny <mgorny@gentoo.org>2020-01-05 11:55:46 +0100
commitcd3f25deb13cf4d6c9d721d515dbf772a988426f (patch)
tree423ea2268525779097c812fd1bef71091c26dc89 /dev-python/zeep
parentsys-apps/openrc: arm stable wrt bug #704600 (diff)
downloadgentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.gz
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.bz2
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.zip
*/*: Clean PYTHON_COMPAT of obsolete impls
Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/zeep')
-rw-r--r--dev-python/zeep/zeep-2.4.0.ebuild4
-rw-r--r--dev-python/zeep/zeep-2.5.0.ebuild4
-rw-r--r--dev-python/zeep/zeep-3.1.0.ebuild4
-rw-r--r--dev-python/zeep/zeep-3.4.0.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/dev-python/zeep/zeep-2.4.0.ebuild b/dev-python/zeep/zeep-2.4.0.ebuild
index 72491ac5e0fe..42b6a193e8e4 100644
--- a/dev-python/zeep/zeep-2.4.0.ebuild
+++ b/dev-python/zeep/zeep-2.4.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_6 )
inherit distutils-r1
DESCRIPTION="A modern/fast Python SOAP client based on lxml / requests"
diff --git a/dev-python/zeep/zeep-2.5.0.ebuild b/dev-python/zeep/zeep-2.5.0.ebuild
index 72491ac5e0fe..42b6a193e8e4 100644
--- a/dev-python/zeep/zeep-2.5.0.ebuild
+++ b/dev-python/zeep/zeep-2.5.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_6 )
inherit distutils-r1
DESCRIPTION="A modern/fast Python SOAP client based on lxml / requests"
diff --git a/dev-python/zeep/zeep-3.1.0.ebuild b/dev-python/zeep/zeep-3.1.0.ebuild
index ae0dfd750ab9..c269134d312f 100644
--- a/dev-python/zeep/zeep-3.1.0.ebuild
+++ b/dev-python/zeep/zeep-3.1.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_6 )
inherit distutils-r1
DESCRIPTION="A modern/fast Python SOAP client based on lxml / requests"
diff --git a/dev-python/zeep/zeep-3.4.0.ebuild b/dev-python/zeep/zeep-3.4.0.ebuild
index 3a16c361608f..0eb50136832c 100644
--- a/dev-python/zeep/zeep-3.4.0.ebuild
+++ b/dev-python/zeep/zeep-3.4.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
inherit distutils-r1
DESCRIPTION="A modern/fast Python SOAP client based on lxml / requests"