summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2019-09-02 13:53:45 +0200
committerAlexis Ballier <aballier@gentoo.org>2019-09-02 13:59:50 +0200
commitc8d68bbd165475ddcfe0f77a0062d6a3672fe834 (patch)
tree7caae63da9347a178fd1371dd930e3128e9dae89 /dev-ros
parentdev-ros/rosserial_server: fix build with boost 1.70. (diff)
downloadgentoo-c8d68bbd165475ddcfe0f77a0062d6a3672fe834.tar.gz
gentoo-c8d68bbd165475ddcfe0f77a0062d6a3672fe834.tar.bz2
gentoo-c8d68bbd165475ddcfe0f77a0062d6a3672fe834.zip
dev-ros/turtle_tf: add missing boost dep
Package-Manager: Portage-2.3.75, Repoman-2.3.17 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-ros')
-rw-r--r--dev-ros/turtle_tf/turtle_tf-0.2.2-r1.ebuild (renamed from dev-ros/turtle_tf/turtle_tf-0.2.2.ebuild)3
-rw-r--r--dev-ros/turtle_tf/turtle_tf-9999.ebuild3
2 files changed, 4 insertions, 2 deletions
diff --git a/dev-ros/turtle_tf/turtle_tf-0.2.2.ebuild b/dev-ros/turtle_tf/turtle_tf-0.2.2-r1.ebuild
index 885c2dd1ccbc..382e9bc485cd 100644
--- a/dev-ros/turtle_tf/turtle_tf-0.2.2.ebuild
+++ b/dev-ros/turtle_tf/turtle_tf-0.2.2-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -21,5 +21,6 @@ RDEPEND="
dev-ros/turtlesim[${PYTHON_USEDEP}]
dev-ros/geometry_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
dev-ros/std_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
+ dev-libs/boost:=
"
DEPEND="${RDEPEND}"
diff --git a/dev-ros/turtle_tf/turtle_tf-9999.ebuild b/dev-ros/turtle_tf/turtle_tf-9999.ebuild
index 885c2dd1ccbc..382e9bc485cd 100644
--- a/dev-ros/turtle_tf/turtle_tf-9999.ebuild
+++ b/dev-ros/turtle_tf/turtle_tf-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -21,5 +21,6 @@ RDEPEND="
dev-ros/turtlesim[${PYTHON_USEDEP}]
dev-ros/geometry_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
dev-ros/std_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
+ dev-libs/boost:=
"
DEPEND="${RDEPEND}"