summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2021-12-26 21:06:03 -0500
committerMike Gilbert <floppym@gentoo.org>2021-12-26 22:38:45 -0500
commit404c6eb1a82cd80bf148df0ac526132bc014d6f3 (patch)
tree9b340f31f517c669bf657986e4857e36b4d01675 /dev-util/meson
parentapp-containers/podman: Remove vulnerable version (diff)
downloadgentoo-404c6eb1a82cd80bf148df0ac526132bc014d6f3.tar.gz
gentoo-404c6eb1a82cd80bf148df0ac526132bc014d6f3.tar.bz2
gentoo-404c6eb1a82cd80bf148df0ac526132bc014d6f3.zip
dev-util/meson: sync live ebuild
Signed-off-by: Mike Gilbert <floppym@gentoo.org>
Diffstat (limited to 'dev-util/meson')
-rw-r--r--dev-util/meson/meson-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-util/meson/meson-9999.ebuild b/dev-util/meson/meson-9999.ebuild
index e2a175666ca3..b1532c0364e4 100644
--- a/dev-util/meson/meson-9999.ebuild
+++ b/dev-util/meson/meson-9999.ebuild
@@ -1,7 +1,7 @@
# Copyright 2016-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
PYTHON_COMPAT=( python3_{7,8,9,10} )
if [[ ${PV} = *9999* ]]; then
@@ -83,7 +83,7 @@ python_test() {
# If JAVA_HOME is not set, meson looks for javac in PATH.
# If javac is in /usr/bin, meson assumes /usr/include is a valid
# JDK include path. Setting JAVA_HOME works around this broken
- # autodection. If no JDK is installed, we should end up with an empty
+ # autodetection. If no JDK is installed, we should end up with an empty
# value in JAVA_HOME, and the tests should get skipped.
export JAVA_HOME=$(java-config -O 2>/dev/null)