summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2020-01-04 11:41:54 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2020-01-04 13:11:05 +0100
commita875265aa86b5f6eaf7af0fe2d0f8844b23dbb8d (patch)
tree3be532afe308fd9e6ff64d98c73fc4d4db1dbe1b /gui-libs
parentsys-apps/help2man: Bump to version 1.47.12 (diff)
downloadgentoo-a875265aa86b5f6eaf7af0fe2d0f8844b23dbb8d.tar.gz
gentoo-a875265aa86b5f6eaf7af0fe2d0f8844b23dbb8d.tar.bz2
gentoo-a875265aa86b5f6eaf7af0fe2d0f8844b23dbb8d.zip
*/*: Switch gnome proj to cmake.eclass
Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'gui-libs')
-rw-r--r--gui-libs/libwpe/libwpe-1.4.0.1.ebuild6
-rw-r--r--gui-libs/wpebackend-fdo/wpebackend-fdo-1.4.0.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/gui-libs/libwpe/libwpe-1.4.0.1.ebuild b/gui-libs/libwpe/libwpe-1.4.0.1.ebuild
index c499b99ae51b..402fdf1db442 100644
--- a/gui-libs/libwpe/libwpe-1.4.0.1.ebuild
+++ b/gui-libs/libwpe/libwpe-1.4.0.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils
+inherit cmake
DESCRIPTION="Platform-agnostic interfaces for WPE WebKit"
HOMEPAGE="https://wpewebkit.org/"
@@ -29,5 +29,5 @@ src_configure() {
-DBUILD_DOCS=OFF # hotdoc not packaged
)
- cmake-utils_src_configure
+ cmake_src_configure
}
diff --git a/gui-libs/wpebackend-fdo/wpebackend-fdo-1.4.0.ebuild b/gui-libs/wpebackend-fdo/wpebackend-fdo-1.4.0.ebuild
index 86b60c4026f6..062bcbc68fa9 100644
--- a/gui-libs/wpebackend-fdo/wpebackend-fdo-1.4.0.ebuild
+++ b/gui-libs/wpebackend-fdo/wpebackend-fdo-1.4.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils
+inherit cmake
DESCRIPTION="WPE backend designed for Linux desktop systems"
HOMEPAGE="https://wpewebkit.org/"
@@ -35,5 +35,5 @@ src_configure() {
-DBUILD_DOCS=OFF # hotdoc not packaged
)
- cmake-utils_src_configure
+ cmake_src_configure
}