summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2021-07-03 17:46:17 +0200
committerUlrich Müller <ulm@gentoo.org>2021-07-04 16:02:02 +0200
commitdf99260b76379db614cde4ccf77f86590c39ff63 (patch)
treeaebc7038074e987d965e5a5b2496a8c013d1b871 /net-irc
parentnet-im/vacuum: Update from l10n.eclass to plocale.eclass (diff)
downloadgentoo-df99260b76379db614cde4ccf77f86590c39ff63.tar.gz
gentoo-df99260b76379db614cde4ccf77f86590c39ff63.tar.bz2
gentoo-df99260b76379db614cde4ccf77f86590c39ff63.zip
net-irc/iroffer-dinoex: Update from l10n.eclass to plocale.eclass
Package-Manager: Portage-3.0.20, Repoman-3.0.3 Signed-off-by: Ulrich Müller <ulm@gentoo.org>
Diffstat (limited to 'net-irc')
-rw-r--r--net-irc/iroffer-dinoex/iroffer-dinoex-3.30-r2.ebuild8
-rw-r--r--net-irc/iroffer-dinoex/iroffer-dinoex-3.31-r1.ebuild8
-rw-r--r--net-irc/iroffer-dinoex/iroffer-dinoex-3.32-r2.ebuild8
3 files changed, 12 insertions, 12 deletions
diff --git a/net-irc/iroffer-dinoex/iroffer-dinoex-3.30-r2.ebuild b/net-irc/iroffer-dinoex/iroffer-dinoex-3.30-r2.ebuild
index 621370b736b8..e384c6cea296 100644
--- a/net-irc/iroffer-dinoex/iroffer-dinoex-3.30-r2.ebuild
+++ b/net-irc/iroffer-dinoex/iroffer-dinoex-3.30-r2.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="de en fr it"
PLOCALE_BACKUP="en"
-inherit l10n toolchain-funcs user
+inherit plocale toolchain-funcs user
DESCRIPTION="IRC fileserver using DCC"
HOMEPAGE="http://iroffer.dinoex.net/"
@@ -48,7 +48,7 @@ src_prepare() {
eapply_user
- l10n_find_plocales_changes "" 'help-admin-' '.txt'
+ plocale_find_changes "" 'help-admin-' '.txt'
}
do_configure() {
@@ -79,7 +79,7 @@ src_configure() {
src_compile() {
# TODO: default compile targets always include chrooted target, which is not good
- emake CC="$(tc-getCC)" $(l10n_get_locales)
+ emake CC="$(tc-getCC)" $(plocale_get_locales)
}
myloc() {
@@ -100,7 +100,7 @@ myloc() {
}
src_install() {
- l10n_for_each_locale_do myloc
+ plocale_for_each_locale myloc
dodoc README* THANKS TODO
doman iroffer.1 xdcc.7
diff --git a/net-irc/iroffer-dinoex/iroffer-dinoex-3.31-r1.ebuild b/net-irc/iroffer-dinoex/iroffer-dinoex-3.31-r1.ebuild
index d61e239eceff..8d04b7572213 100644
--- a/net-irc/iroffer-dinoex/iroffer-dinoex-3.31-r1.ebuild
+++ b/net-irc/iroffer-dinoex/iroffer-dinoex-3.31-r1.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="de en fr it"
PLOCALE_BACKUP="en"
-inherit l10n toolchain-funcs user
+inherit plocale toolchain-funcs user
DESCRIPTION="IRC fileserver using DCC"
HOMEPAGE="http://iroffer.dinoex.net/"
@@ -48,7 +48,7 @@ src_prepare() {
eapply_user
- l10n_find_plocales_changes "" 'help-admin-' '.txt'
+ plocale_find_changes "" 'help-admin-' '.txt'
}
do_configure() {
@@ -79,7 +79,7 @@ src_configure() {
src_compile() {
# TODO: default compile targets always include chrooted target, which is not good
- emake CC="$(tc-getCC)" $(l10n_get_locales)
+ emake CC="$(tc-getCC)" $(plocale_get_locales)
}
myloc() {
@@ -100,7 +100,7 @@ myloc() {
}
src_install() {
- l10n_for_each_locale_do myloc
+ plocale_for_each_locale myloc
dodoc README* THANKS TODO
doman iroffer.1 xdcc.7
diff --git a/net-irc/iroffer-dinoex/iroffer-dinoex-3.32-r2.ebuild b/net-irc/iroffer-dinoex/iroffer-dinoex-3.32-r2.ebuild
index 2a9bb01ec157..748af554e358 100644
--- a/net-irc/iroffer-dinoex/iroffer-dinoex-3.32-r2.ebuild
+++ b/net-irc/iroffer-dinoex/iroffer-dinoex-3.32-r2.ebuild
@@ -6,7 +6,7 @@ EAPI=7
PLOCALES="de en fr it"
PLOCALE_BACKUP="en"
-inherit l10n toolchain-funcs
+inherit plocale toolchain-funcs
DESCRIPTION="IRC fileserver using DCC"
HOMEPAGE="http://iroffer.dinoex.net/"
@@ -44,7 +44,7 @@ src_prepare() {
eapply_user
- l10n_find_plocales_changes "" 'help-admin-' '.txt'
+ plocale_find_changes "" 'help-admin-' '.txt'
}
do_configure() {
@@ -75,7 +75,7 @@ src_configure() {
src_compile() {
# TODO: default compile targets always include chrooted target, which is not good
- emake CC="$(tc-getCC)" $(l10n_get_locales)
+ emake CC="$(tc-getCC)" $(plocale_get_locales)
}
myloc() {
@@ -96,7 +96,7 @@ myloc() {
}
src_install() {
- l10n_for_each_locale_do myloc
+ plocale_for_each_locale myloc
dodoc README* THANKS TODO
doman iroffer.1 xdcc.7