summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2018-12-28 04:09:10 -0600
committerTim Harder <radhermit@gentoo.org>2018-12-28 04:12:41 -0600
commit6202304986b8ea544e220e99116d62fce6743572 (patch)
tree51fc9470d79cb35cd8ca0195df095879778a8e15 /net-proxy
parentpackage.mask: Unmasked =dev-libs/openssl-1.1.0* (diff)
downloadgentoo-6202304986b8ea544e220e99116d62fce6743572.tar.gz
gentoo-6202304986b8ea544e220e99116d62fce6743572.tar.bz2
gentoo-6202304986b8ea544e220e99116d62fce6743572.zip
net-proxy/sshuttle: fix sphinx parallelism issue
Closes: https://bugs.gentoo.org/654578 And add python3_7 support. Signed-off-by: Tim Harder <radhermit@gentoo.org>
Diffstat (limited to 'net-proxy')
-rw-r--r--net-proxy/sshuttle/sshuttle-0.78.4.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-proxy/sshuttle/sshuttle-0.78.4.ebuild b/net-proxy/sshuttle/sshuttle-0.78.4.ebuild
index de0f9599f260..610a10d2bacc 100644
--- a/net-proxy/sshuttle/sshuttle-0.78.4.ebuild
+++ b/net-proxy/sshuttle/sshuttle-0.78.4.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} )
inherit linux-info distutils-r1
@@ -39,7 +39,7 @@ python_prepare_all() {
}
python_compile_all() {
- emake -C docs html man
+ emake -j1 -C docs html man
}
python_test() {