summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /sys-cluster
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'sys-cluster')
-rw-r--r--sys-cluster/ceph/ceph-12.2.11.ebuild2
-rw-r--r--sys-cluster/ceph/ceph-12.2.8-r1.ebuild2
-rw-r--r--sys-cluster/ceph/ceph-13.2.5-r3.ebuild2
-rw-r--r--sys-cluster/cinder/cinder-13.0.3.ebuild2
-rw-r--r--sys-cluster/cinder/cinder-13.0.4.ebuild2
-rw-r--r--sys-cluster/cinder/cinder-14.0.0.ebuild2
-rw-r--r--sys-cluster/cinder/cinder-2018.2.9999.ebuild4
-rw-r--r--sys-cluster/cinder/cinder-2019.1.9999.ebuild2
-rw-r--r--sys-cluster/heat/heat-11.0.0.ebuild4
-rw-r--r--sys-cluster/heat/heat-11.0.2.ebuild2
-rw-r--r--sys-cluster/heat/heat-12.0.0.ebuild2
-rw-r--r--sys-cluster/heat/heat-2018.2.9999.ebuild2
-rw-r--r--sys-cluster/heat/heat-2019.1.9999.ebuild2
-rw-r--r--sys-cluster/nova/nova-18.1.0.ebuild2
-rw-r--r--sys-cluster/nova/nova-18.2.0.ebuild2
-rw-r--r--sys-cluster/nova/nova-19.0.0.ebuild2
-rw-r--r--sys-cluster/nova/nova-2018.2.9999.ebuild4
-rw-r--r--sys-cluster/nova/nova-2019.1.9999.ebuild2
-rw-r--r--sys-cluster/placement/placement-1.0.0.ebuild2
-rw-r--r--sys-cluster/placement/placement-2019.1.9999.ebuild2
-rw-r--r--sys-cluster/sanlock/sanlock-3.4.0-r1.ebuild2
-rw-r--r--sys-cluster/sanlock/sanlock-3.6.0.ebuild2
-rw-r--r--sys-cluster/singularity/singularity-2.3.1.ebuild4
-rw-r--r--sys-cluster/singularity/singularity-2.4.2.ebuild4
-rw-r--r--sys-cluster/singularity/singularity-2.4.ebuild4
25 files changed, 31 insertions, 31 deletions
diff --git a/sys-cluster/ceph/ceph-12.2.11.ebuild b/sys-cluster/ceph/ceph-12.2.11.ebuild
index 143e3b94205e..7c67f5867f62 100644
--- a/sys-cluster/ceph/ceph-12.2.11.ebuild
+++ b/sys-cluster/ceph/ceph-12.2.11.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_{4,5,6}} )
+PYTHON_COMPAT=( python{2_7,3_{5,6}} )
DISTUTILS_OPTIONAL=1
inherit check-reqs cmake-utils distutils-r1 flag-o-matic multiprocessing \
diff --git a/sys-cluster/ceph/ceph-12.2.8-r1.ebuild b/sys-cluster/ceph/ceph-12.2.8-r1.ebuild
index 8d369e5d48e0..9a0d16e9f3ae 100644
--- a/sys-cluster/ceph/ceph-12.2.8-r1.ebuild
+++ b/sys-cluster/ceph/ceph-12.2.8-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_{4,5,6}} )
+PYTHON_COMPAT=( python{2_7,3_{5,6}} )
DISTUTILS_OPTIONAL=1
inherit check-reqs cmake-utils distutils-r1 flag-o-matic multiprocessing \
diff --git a/sys-cluster/ceph/ceph-13.2.5-r3.ebuild b/sys-cluster/ceph/ceph-13.2.5-r3.ebuild
index c426116b1e6b..d6e08fe9ba96 100644
--- a/sys-cluster/ceph/ceph-13.2.5-r3.ebuild
+++ b/sys-cluster/ceph/ceph-13.2.5-r3.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{4,5,6}} )
+PYTHON_COMPAT=( python{2_7,3_{5,6}} )
DISTUTILS_OPTIONAL=1
inherit check-reqs cmake-utils distutils-r1 flag-o-matic multiprocessing \
diff --git a/sys-cluster/cinder/cinder-13.0.3.ebuild b/sys-cluster/cinder/cinder-13.0.3.ebuild
index a8e41663d73e..b599d7a7b07b 100644
--- a/sys-cluster/cinder/cinder-13.0.3.ebuild
+++ b/sys-cluster/cinder/cinder-13.0.3.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit distutils-r1 eutils linux-info user
diff --git a/sys-cluster/cinder/cinder-13.0.4.ebuild b/sys-cluster/cinder/cinder-13.0.4.ebuild
index f3ef098f76ee..dedea484546e 100644
--- a/sys-cluster/cinder/cinder-13.0.4.ebuild
+++ b/sys-cluster/cinder/cinder-13.0.4.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit distutils-r1 eutils linux-info user
diff --git a/sys-cluster/cinder/cinder-14.0.0.ebuild b/sys-cluster/cinder/cinder-14.0.0.ebuild
index 164354dab032..f5e2d68d7552 100644
--- a/sys-cluster/cinder/cinder-14.0.0.ebuild
+++ b/sys-cluster/cinder/cinder-14.0.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit distutils-r1 eutils linux-info user
diff --git a/sys-cluster/cinder/cinder-2018.2.9999.ebuild b/sys-cluster/cinder/cinder-2018.2.9999.ebuild
index 08199f011f46..dedea484546e 100644
--- a/sys-cluster/cinder/cinder-2018.2.9999.ebuild
+++ b/sys-cluster/cinder/cinder-2018.2.9999.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit distutils-r1 eutils linux-info user
diff --git a/sys-cluster/cinder/cinder-2019.1.9999.ebuild b/sys-cluster/cinder/cinder-2019.1.9999.ebuild
index 164354dab032..f5e2d68d7552 100644
--- a/sys-cluster/cinder/cinder-2019.1.9999.ebuild
+++ b/sys-cluster/cinder/cinder-2019.1.9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit distutils-r1 eutils linux-info user
diff --git a/sys-cluster/heat/heat-11.0.0.ebuild b/sys-cluster/heat/heat-11.0.0.ebuild
index e68ea9fa1843..1e2a1e22363b 100644
--- a/sys-cluster/heat/heat-11.0.0.ebuild
+++ b/sys-cluster/heat/heat-11.0.0.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit distutils-r1 eutils linux-info user
diff --git a/sys-cluster/heat/heat-11.0.2.ebuild b/sys-cluster/heat/heat-11.0.2.ebuild
index 4ff43797f18a..1af9685c9cfa 100644
--- a/sys-cluster/heat/heat-11.0.2.ebuild
+++ b/sys-cluster/heat/heat-11.0.2.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit distutils-r1 eutils linux-info user
diff --git a/sys-cluster/heat/heat-12.0.0.ebuild b/sys-cluster/heat/heat-12.0.0.ebuild
index 39f1a73b5774..d776c23e9496 100644
--- a/sys-cluster/heat/heat-12.0.0.ebuild
+++ b/sys-cluster/heat/heat-12.0.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit distutils-r1 eutils linux-info user
diff --git a/sys-cluster/heat/heat-2018.2.9999.ebuild b/sys-cluster/heat/heat-2018.2.9999.ebuild
index 7a24bd0e2431..bf4626413563 100644
--- a/sys-cluster/heat/heat-2018.2.9999.ebuild
+++ b/sys-cluster/heat/heat-2018.2.9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit distutils-r1 eutils linux-info user
diff --git a/sys-cluster/heat/heat-2019.1.9999.ebuild b/sys-cluster/heat/heat-2019.1.9999.ebuild
index 39f1a73b5774..d776c23e9496 100644
--- a/sys-cluster/heat/heat-2019.1.9999.ebuild
+++ b/sys-cluster/heat/heat-2019.1.9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit distutils-r1 eutils linux-info user
diff --git a/sys-cluster/nova/nova-18.1.0.ebuild b/sys-cluster/nova/nova-18.1.0.ebuild
index 340fa0b2ecb6..123609323504 100644
--- a/sys-cluster/nova/nova-18.1.0.ebuild
+++ b/sys-cluster/nova/nova-18.1.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit distutils-r1 eutils linux-info multilib user
diff --git a/sys-cluster/nova/nova-18.2.0.ebuild b/sys-cluster/nova/nova-18.2.0.ebuild
index 15e36f5f487c..3b424bce2c56 100644
--- a/sys-cluster/nova/nova-18.2.0.ebuild
+++ b/sys-cluster/nova/nova-18.2.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit distutils-r1 eutils linux-info multilib user
diff --git a/sys-cluster/nova/nova-19.0.0.ebuild b/sys-cluster/nova/nova-19.0.0.ebuild
index 50ee1943dc75..ff21fff6066d 100644
--- a/sys-cluster/nova/nova-19.0.0.ebuild
+++ b/sys-cluster/nova/nova-19.0.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit distutils-r1 eutils linux-info multilib user
diff --git a/sys-cluster/nova/nova-2018.2.9999.ebuild b/sys-cluster/nova/nova-2018.2.9999.ebuild
index 859632b7ea1b..3b424bce2c56 100644
--- a/sys-cluster/nova/nova-2018.2.9999.ebuild
+++ b/sys-cluster/nova/nova-2018.2.9999.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit distutils-r1 eutils linux-info multilib user
diff --git a/sys-cluster/nova/nova-2019.1.9999.ebuild b/sys-cluster/nova/nova-2019.1.9999.ebuild
index 50ee1943dc75..ff21fff6066d 100644
--- a/sys-cluster/nova/nova-2019.1.9999.ebuild
+++ b/sys-cluster/nova/nova-2019.1.9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit distutils-r1 eutils linux-info multilib user
diff --git a/sys-cluster/placement/placement-1.0.0.ebuild b/sys-cluster/placement/placement-1.0.0.ebuild
index 6066d5002a9c..d3ab3c47e563 100644
--- a/sys-cluster/placement/placement-1.0.0.ebuild
+++ b/sys-cluster/placement/placement-1.0.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit distutils-r1 user
diff --git a/sys-cluster/placement/placement-2019.1.9999.ebuild b/sys-cluster/placement/placement-2019.1.9999.ebuild
index 6066d5002a9c..d3ab3c47e563 100644
--- a/sys-cluster/placement/placement-2019.1.9999.ebuild
+++ b/sys-cluster/placement/placement-2019.1.9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit distutils-r1 user
diff --git a/sys-cluster/sanlock/sanlock-3.4.0-r1.ebuild b/sys-cluster/sanlock/sanlock-3.4.0-r1.ebuild
index 9d6a69014f5f..341b2f72bc6b 100644
--- a/sys-cluster/sanlock/sanlock-3.4.0-r1.ebuild
+++ b/sys-cluster/sanlock/sanlock-3.4.0-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit linux-info python-r1 systemd user
DESCRIPTION="shared storage lock manager"
diff --git a/sys-cluster/sanlock/sanlock-3.6.0.ebuild b/sys-cluster/sanlock/sanlock-3.6.0.ebuild
index a7a058084820..91a011b688f7 100644
--- a/sys-cluster/sanlock/sanlock-3.6.0.ebuild
+++ b/sys-cluster/sanlock/sanlock-3.6.0.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit linux-info python-r1 systemd user
DESCRIPTION="shared storage lock manager"
diff --git a/sys-cluster/singularity/singularity-2.3.1.ebuild b/sys-cluster/singularity/singularity-2.3.1.ebuild
index 68fad22fedfe..c072830a2c10 100644
--- a/sys-cluster/singularity/singularity-2.3.1.ebuild
+++ b/sys-cluster/singularity/singularity-2.3.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_{4,5,6}} )
+PYTHON_COMPAT=( python{2_7,3_{5,6}} )
inherit autotools eutils python-single-r1
diff --git a/sys-cluster/singularity/singularity-2.4.2.ebuild b/sys-cluster/singularity/singularity-2.4.2.ebuild
index 458dfc186eb9..181c726fd2ca 100644
--- a/sys-cluster/singularity/singularity-2.4.2.ebuild
+++ b/sys-cluster/singularity/singularity-2.4.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_{4,5,6}} )
+PYTHON_COMPAT=( python{2_7,3_{5,6}} )
inherit autotools eutils python-single-r1
diff --git a/sys-cluster/singularity/singularity-2.4.ebuild b/sys-cluster/singularity/singularity-2.4.ebuild
index b897f939dd0f..9d664bc225ed 100644
--- a/sys-cluster/singularity/singularity-2.4.ebuild
+++ b/sys-cluster/singularity/singularity-2.4.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_{4,5,6}} )
+PYTHON_COMPAT=( python{2_7,3_{5,6}} )
inherit autotools eutils python-single-r1