summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2022-07-29 12:08:38 +0200
committerMichał Górny <mgorny@gentoo.org>2022-07-29 12:09:43 +0200
commitb01ffbc093cfbf69de071a86e66ebfcb4ebc6279 (patch)
tree9bf04c23e9d6addc3701e5e834bff9383b4ca27d /sys-libs/llvm-libunwind/llvm-libunwind-15.0.0.9999.ebuild
parentsys-libs/libcxxabi: Fix IndirectInherits (diff)
downloadgentoo-b01ffbc093cfbf69de071a86e66ebfcb4ebc6279.tar.gz
gentoo-b01ffbc093cfbf69de071a86e66ebfcb4ebc6279.tar.bz2
gentoo-b01ffbc093cfbf69de071a86e66ebfcb4ebc6279.zip
sys-libs/llvm-libunwind: Fix IndirectInherits
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'sys-libs/llvm-libunwind/llvm-libunwind-15.0.0.9999.ebuild')
-rw-r--r--sys-libs/llvm-libunwind/llvm-libunwind-15.0.0.9999.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/sys-libs/llvm-libunwind/llvm-libunwind-15.0.0.9999.ebuild b/sys-libs/llvm-libunwind/llvm-libunwind-15.0.0.9999.ebuild
index 3be6f72f0fc7..a51bc775278f 100644
--- a/sys-libs/llvm-libunwind/llvm-libunwind-15.0.0.9999.ebuild
+++ b/sys-libs/llvm-libunwind/llvm-libunwind-15.0.0.9999.ebuild
@@ -5,7 +5,8 @@ EAPI=8
CMAKE_ECLASS=cmake
PYTHON_COMPAT=( python3_{8..10} )
-inherit cmake-multilib llvm llvm.org python-any-r1 toolchain-funcs
+inherit cmake-multilib flag-o-matic llvm llvm.org python-any-r1 \
+ toolchain-funcs
DESCRIPTION="C++ runtime stack unwinder from LLVM"
HOMEPAGE="https://github.com/llvm-mirror/libunwind"