summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJulian Ospald <hasufell@gentoo.org>2015-09-05 20:30:13 +0200
committerJulian Ospald <hasufell@gentoo.org>2015-09-05 20:30:38 +0200
commita2d2cd31129769bdcdba71abe4c2096e8d083d00 (patch)
treeb2dbed48f75c608a69f9fe1ae5a9393ded185e11 /www-apps/hiawatha-monitor/hiawatha-monitor-1.3.ebuild
parentdev-haskell/th-orphans: x86 stable wrt bug #554022 (diff)
downloadgentoo-a2d2cd31129769bdcdba71abe4c2096e8d083d00.tar.gz
gentoo-a2d2cd31129769bdcdba71abe4c2096e8d083d00.tar.bz2
gentoo-a2d2cd31129769bdcdba71abe4c2096e8d083d00.zip
www-apps/hiawatha-monitor: version bump to 1.3
Diffstat (limited to 'www-apps/hiawatha-monitor/hiawatha-monitor-1.3.ebuild')
-rw-r--r--www-apps/hiawatha-monitor/hiawatha-monitor-1.3.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/www-apps/hiawatha-monitor/hiawatha-monitor-1.3.ebuild b/www-apps/hiawatha-monitor/hiawatha-monitor-1.3.ebuild
new file mode 100644
index 000000000000..b83521b6afcb
--- /dev/null
+++ b/www-apps/hiawatha-monitor/hiawatha-monitor-1.3.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MY_P="monitor"
+
+DESCRIPTION="Monitoring application for www-servers/hiawatha"
+HOMEPAGE="http://www.hiawatha-webserver.org/howto/monitor"
+SRC_URI="http://www.hiawatha-webserver.org/files/${MY_P}-${PV}.tar.gz "
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="=dev-lang/php-5*[mysql,xslt]
+ virtual/cron
+ virtual/mysql
+ www-servers/hiawatha[xslt]"
+
+S=${WORKDIR}/${MY_P}
+
+src_install () {
+ default
+
+ rm -f ChangeLog README LICENSE
+
+ insinto /usr/share/${PN}
+ doins -r *
+}