summaryrefslogtreecommitdiff
path: root/x11-wm
diff options
context:
space:
mode:
authorJames Le Cuirot <chewi@gentoo.org>2023-05-14 15:39:50 +0100
committerJames Le Cuirot <chewi@gentoo.org>2023-05-14 15:53:19 +0100
commit49ff03f7e0cb6afe2ec4fc0a31023ee38aa85361 (patch)
tree13badb9715bf48a8c4afab0225dca3cc56c93251 /x11-wm
parentx11-wm/xpra: Add missing cryptography dependency (diff)
downloadgentoo-49ff03f7e0cb6afe2ec4fc0a31023ee38aa85361.tar.gz
gentoo-49ff03f7e0cb6afe2ec4fc0a31023ee38aa85361.tar.bz2
gentoo-49ff03f7e0cb6afe2ec4fc0a31023ee38aa85361.zip
x11-wm/xpra: Don't use reserved TDEPEND variable name
Signed-off-by: James Le Cuirot <chewi@gentoo.org>
Diffstat (limited to 'x11-wm')
-rw-r--r--x11-wm/xpra/xpra-4.3.4-r1.ebuild6
-rw-r--r--x11-wm/xpra/xpra-9999.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/x11-wm/xpra/xpra-4.3.4-r1.ebuild b/x11-wm/xpra/xpra-4.3.4-r1.ebuild
index eb1ec1c68778..88e345b4b4c5 100644
--- a/x11-wm/xpra/xpra-4.3.4-r1.ebuild
+++ b/x11-wm/xpra/xpra-4.3.4-r1.ebuild
@@ -33,7 +33,7 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}
test? ( client clipboard crypt dbus html server sound xdg xinerama )
"
-TDEPEND="
+TEST_DEPEND="
$(python_gen_cond_dep '
dev-python/netifaces[${PYTHON_USEDEP}]
dev-python/pillow[jpeg?,${PYTHON_USEDEP}]
@@ -81,7 +81,7 @@ DEPEND="
"
RDEPEND="
${DEPEND}
- ${TDEPEND}
+ ${TEST_DEPEND}
$(python_gen_cond_dep '
crypt? ( dev-python/cryptography[${PYTHON_USEDEP}] )
cups? ( dev-python/pycups[${PYTHON_USEDEP}] )
@@ -105,7 +105,7 @@ RDEPEND="
udev? ( virtual/udev )
"
DEPEND+="
- test? ( ${TDEPEND} )
+ test? ( ${TEST_DEPEND} )
"
BDEPEND="
$(python_gen_cond_dep '
diff --git a/x11-wm/xpra/xpra-9999.ebuild b/x11-wm/xpra/xpra-9999.ebuild
index 5e5fb4d66e2f..2d2f17c05900 100644
--- a/x11-wm/xpra/xpra-9999.ebuild
+++ b/x11-wm/xpra/xpra-9999.ebuild
@@ -30,7 +30,7 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}
test? ( client clipboard crypt dbus html server sound xdg xinerama )
"
-TDEPEND="
+TEST_DEPEND="
$(python_gen_cond_dep '
dev-python/netifaces[${PYTHON_USEDEP}]
dev-python/pillow[jpeg?,${PYTHON_USEDEP}]
@@ -78,7 +78,7 @@ DEPEND="
"
RDEPEND="
${DEPEND}
- ${TDEPEND}
+ ${TEST_DEPEND}
$(python_gen_cond_dep '
crypt? ( dev-python/cryptography[${PYTHON_USEDEP}] )
cups? ( dev-python/pycups[${PYTHON_USEDEP}] )
@@ -102,7 +102,7 @@ RDEPEND="
udev? ( virtual/udev )
"
DEPEND+="
- test? ( ${TDEPEND} )
+ test? ( ${TEST_DEPEND} )
"
BDEPEND="
$(python_gen_cond_dep '