summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/google-auth-httplib2/Manifest1
-rw-r--r--dev-python/google-auth-httplib2/google-auth-httplib2-0.0.2.ebuild40
2 files changed, 0 insertions, 41 deletions
diff --git a/dev-python/google-auth-httplib2/Manifest b/dev-python/google-auth-httplib2/Manifest
index 9a02a344e47e..538eb7463592 100644
--- a/dev-python/google-auth-httplib2/Manifest
+++ b/dev-python/google-auth-httplib2/Manifest
@@ -1,2 +1 @@
-DIST google-auth-httplib2-0.0.2.tar.gz 10830 BLAKE2B 7f2092d83c318510b9140791681a58bd3e436f3b5966c8dc53aa5b041e50fdc4f93c276810a0e6ca20b14a919eb37588ae1d027b5eba74f79f44a6809909dd4f SHA512 ec111fdad930bfe3f8f97df70a8bef955920ab2cb0c383d7888ff444f19e5c176dd5aabe10f9a870c86035791a2b27e3e8e1276360626ff5e430db823da5efb0
DIST google-auth-httplib2-0.0.3.tar.gz 10914 BLAKE2B 20473182a5bd4633d1ae16101d81520ddf182706d478c066e533a2eac3e28fccf2bbaf733eeb4f7ea14d658fe29b9b0c656307bb555aabd2d1a21585e3e3d3ba SHA512 dc39626961dfc67ee56d1c74b4e37e6c6a81ec3c8ddcc24007535acc6a973f2cba5e65a9ece323f53d4dcb4f7bca948d65bde4ab55b2c002432d020cba9d914e
diff --git a/dev-python/google-auth-httplib2/google-auth-httplib2-0.0.2.ebuild b/dev-python/google-auth-httplib2/google-auth-httplib2-0.0.2.ebuild
deleted file mode 100644
index 8b760f60138e..000000000000
--- a/dev-python/google-auth-httplib2/google-auth-httplib2-0.0.2.ebuild
+++ /dev/null
@@ -1,40 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python3_{6,7} )
-
-inherit distutils-r1
-
-EGIT_COMMIT="607e86011141e8885b1f52826d57c8b5ff588ffc"
-MY_PN=google-auth-library-python-httplib2
-DESCRIPTION="httplib2 Transport for Google Auth"
-HOMEPAGE="https://pypi.org/project/google-auth-httplib2/ https://github.com/GoogleCloudPlatform/google-auth-library-python-httplib2"
-# PyPi tarball is missing unit tests
-#SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-SRC_URI="https://github.com/GoogleCloudPlatform/google-auth-library-python-httplib2/archive/${EGIT_COMMIT}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="amd64 ~arm ~arm64 x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- dev-python/httplib2[${PYTHON_USEDEP}]
- dev-python/google-auth[${PYTHON_USEDEP}]
- "
-DEPEND="${RDEPEND}
- test? (
- dev-python/flask[${PYTHON_USEDEP}]
- dev-python/mock[${PYTHON_USEDEP}]
- dev-python/pytest[${PYTHON_USEDEP}]
- dev-python/pytest-localserver[${PYTHON_USEDEP}]
- )"
-
-S=${WORKDIR}/${MY_PN}-${EGIT_COMMIT}
-
-python_test() {
- py.test -v || die "Tests failed under ${EPYTHON}"
-}